Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Please check your config settings

 

Indexhibit version: Legacy
Thread is not resolved.

kipi_ka_popo
UNITED KINGDOM
10 year(s) ago
Permalink Post

Hello

Sorry to be annoying but i keep getting stuck on page two of install
and get the error message 'XX Please check your config settings'.

I've tried all sorts of different combinations with the info i have
from my host but nothing will work, could anyone give me an exapmle
of what each catagory should look like?

For example should

'Database server' look like this: ftp.website.co.uk

Thanku

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

nope...your database server is not right. ask your host again what it should be - it absolutely will not be an ftp address.

kenneth
SPAIN
8 year(s) ago
Permalink Post

Hi,

I think I am dummier than what you expected. I am following all the steps as good as possible, but as I don't have any previous aknolegments, it's hard to know what I am doind and what I should see when I look for what you, and hosting, and servers, ask to find and do something.

I would like to explan at what step I am stopped.
I got the domain, I got the space at the hosting server. I think I could do right with the database thing (i have the hostname, the username, etc) I downloaded Cyberduck software for the ftp thing.
I openned the comunication with my server from cyberduck and it worked, there was a folder with my domain name. I also dragged some of the material with wich i'd like to build the webside, there.

Now, when I read about Installing Indexhibit, I don't understand it very clear.
I already downloaded the software. I unzipped it and I found four items inside: files, htacces, indexphp and ndxzstudio. At this point I don't know where to put this. Should I drag it somewhere? Into my folder at Cyberduck?

Thanks to listen to me. I wouldn't mind to get Indexhibit services for installing the thing, but I fell that trying (at least trying) to it by myself is part of the project.

Thanks again, and kindest regards to everyone,

kenneth
from barcelona

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

It's better to try first. We don't massively advertise our services around here (aside from a link in the Index) because we think people should try first.

You need to drag your files to the 'root' folder on your site (via cyberduck). You should ask your host what that is though...

kenneth
SPAIN
8 year(s) ago
Permalink Post

Hi,

thanks for your answer. Yes we'll try!
Look, I dragged the files into the folder via cyberduck.

After reading as concentrated as I could the instructions, now I understand I should write
http://www.ddid.cat/ndxz-studio/install.php
in the internet browser.

I did it and it says:

Not Found

The requested URL /ndxz-studio/install.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Does this means that I didn't gragged it alright?

Thanks again for your patience.

Sincerly,

kenneth

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

Look at this.

You see that 'indexhibit' folder? You dragged the folder instead of just the contents of that folder. However, ftp often cuts out on uploads...so you need to do it again.

Only drag the contents of the folder and you will find the installation script at the location you want (posted above).

kenneth
SPAIN
8 year(s) ago
Permalink Post

Great,

thanks for the quick answer.
I deleted it and It's being copied at this moment.
I understand, the way typed at the browser didn't match what I have at cyberduck...

little by little....
I'll try after this,

thanks again,

k

kenneth
SPAIN
8 year(s) ago
Permalink Post

Hi again,

I can't believe I did it.
I am in !!

Now another game starts, I don't know how, but will start investigating.

Thanks again,

kenneth

sxf3919
UNITED STATES
8 year(s) ago
Permalink Post

so i've read all 4 threads. so sorry for this. But I still can't get it.

I Have bluehost hosting. anybody with blue host hosting?

I have created a database (sxf3919) and assigned an user (sxf3919) to the database. I

have checked all the user privileges for the database.

My sql manager says "Server: Localhost via UNIX socket, Server version: 5.1.45-log

Protocol version: 10, User: santiah0@localhost, MySQL charset: UTF-8 Unicode (utf8)"

so i'm assuming that the server is localhost.

My sql also tells me that the database name and username have "santiah0_" before the

name that i assigned.

so i have tried the following :

Exhibition Name: santiagoflorez
Database Server: localhost or http:localhost (like somebody said before)
Database Name: santih0_sxf3919
Database Username: santiah0_sxf3919
Database Password: xxxxxxxx

andddd it still doesnt work.

arsondpi
GREECE
8 year(s) ago
Permalink Post
...so i'm assuming that the server is localhost.

How about asking Bluehost... They definetely know these.

dico
UK
8 year(s) ago
Permalink Post

Hi I'm another one...I've checked to see if I could fine my answer in the other posts - but I seem to be doing everything asked!...but still nothing.

I'm with 000webhost.com - giving me 'mysql1.000webhost.com' for the database server. Both the database name and usernames are exactly the same - a6895942_index

I've been working on it all afternoon and not sure what to do next, any help would be appreciated.

Oh and my webhost said try another server for now! the engineers will look deeper into the problem!

cheers.

Vaska A
UNITED STATES
8 year(s) ago
Permalink Post

Sounds like it should be working...if your connection info is correct then the problem is the server.

subclub
GERMANY
7 year(s) ago
Permalink Post

hey there,

i'm also having problems with the second part of the installation. i get past the language page and my permissions for the /files and /ndxz-studio/config folders are OK. however, red XX's appear for /files/gimgs even though i've changed its permission just like the rest. i tried re-uploading the file but still it won't recognize the permission change.

can you help me? is there anything i've overlooked?
http://www.annacairns.com/indexhibitv070e/ndxz-studio/install.php

thanks in advance :)

photocell
CZECH REPUBLIC
7 year(s) ago
Permalink Post

Hello,

I've got similar problem as there is written above.
I got into my web page, and it says :

"OK /files folder is writable...
OK /files/gimgs folder is writable...
XX /ndxz-studio/config folder is not writable...
Please correct the above errors.
Then refresh this page."

what i am suppose to do now? correct errors? how?

thank you ! ! !
http://www.barborapivonkova.cz/ndxz-studio/install.php?page=1

rmac
DENMARK
7 year(s) ago
Permalink Post

Hi, I'm having a similar problem at the install.php page. I'm running XAMPP on Ubuntu. I have installed all the folders and changed permissions as per the installation guide.

Exhibition Name: XXX XXX (does white space mess this up??)
Database Server: http://localhost/
Database Name: mysql
Database username: pma (this is the default)
Database password: XXXX

I have tried logging directly into the database through XAMPP using the username and the password and that works fine, so I don't think it's a problem with username. I have even tried setting the username to root, but that doesn't work either. I have also created a database specially for indexhibit and changing the Database Name accordingly.

Anyone have any ideas what the problem is?

jessibeeee
UK
7 year(s) ago
Permalink Post

same problem... i have set up a database on 1&1 account with mysql, and i seem to have all the correct database into, but still it tells me to check your config settings again, how can i check mysql is working ok?

thanks

Vaska A
UNITED STATES
7 year(s) ago
Permalink Post

It's not hard to install on that host...I've done it many times. You just have to be sure you are looking up the correct info in the control panel. The hardest part is the 'database host' but the info is there...

charlesbinns
UNITED KINGDOM
6 year(s) ago
Permalink Post

I get the same configuration issues. xx please check your config

My server is mysql8.websitesource.net
db name is charles_hereandthere
db user name is charles_binns
and password is newell

not sure what to do. Please can you help.

supay
GERMANY
6 year(s) ago
Permalink Post

help!

PROBLEM:
sorry my bad english,
everything is correct,
Database Server, Name, Username and Password,
checked 100 times
it stills shows:

Please check your config settings again, is there any hint , something i can check? i forgot?
i did install indexhibit once and working wonderful!

but today...siiigh thanks for any help!!

illustrateyourideas.de

supay

supay
GERMANY
6 year(s) ago
Permalink Post

i remember something now: i have of course all permissions changed to 777,
BUT there was once a hint with another posibility??
i remember i tried another number , but i can not find this on the threads,
looking for it reading anything since hours,
thanks for any information!!

por favor si alguien sabe de esto y habla español: alguna sugerencia??

gracias!!

supay

supay
GERMANY
6 year(s) ago
Permalink Post

o jesus maria y jose!
yay!
ifound a hint!
i changed the permisions to 755
AND I did a step forward!!

i got: Indexhibit
OK Looks like the database is ready.
The default login / password is index1 / exhibit.
Change these and your site settings once inside.

BUTNOW:

Not Found

The requested URL /install.php/ndxz-studio/ was not found on this server.

aaaghhh!

Eloisa A
SPAIN
6 year(s) ago
Permalink Post

Supay: cual es la dirección de tu página?
prueba con URL/ndxz-studio

login: index1
contraseña: exhibit

caferoyalbooks
UNITED KINGDOM
6 year(s) ago
Permalink Post

changed to 777
getting XX check config

Vaska A
UNITED STATES
6 year(s) ago
Permalink Post

Craig, this thread is for the older version of Indexhbit.

caferoyalbooks
UNITED KINGDOM
6 year(s) ago
Permalink Post

On the install page, everything is entered correctly and I'm getting 'XX check config'. Unless the usernam / surname / email have to match with registration email etc?

caferoyalbooks
UNITED KINGDOM
6 year(s) ago
Permalink Post

sorry - will move

Showing 1 - 26 of 26 posts in Forum » Installation » Please check your config settings
 

This thread has been closed, thank you.