Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

italiano

 

Indexhibit version: Legacy
Thread is not resolved.

adrianomeis
ITALY
7 year(s) ago
Permalink Post

Hello to evrybody but...there's sobody speak italian...c'è qualcuno che parla italiano? Avrei bisogno di qualche aiuto. Grazie Thanks

Manuelle
ITALY
7 year(s) ago
Permalink Post

Ci sono diversi ragazzi italiani in giro, alcuni molto competenti.
Le mie conoscenze sono abbastanza limitate, ma se posso aiutarti in qualche modo lo faccio volentieri.

Vaska A
UNITED STATES
7 year(s) ago
Permalink Post

Rickykappa does...but he's not here everyday.

rickykappa
ITALY
7 year(s) ago
Permalink Post

ciao, qual'è il problema (ricordati di postare anche un link al tuo sito e/o alla pagina dove stai lavorando)?

adrianomeis
ITALY
7 year(s) ago
Permalink Post

First, i would like to say sorry to ev'ry 'cause i dont speak english so well, i think, that can make u undestand me, so... Ciao a tutti! Grazie per aver accolto la mia richiesta. Niente di più "semplice" vorrei "solo" riuscire a creare un semplice sito per le mie foto. Mi piace molto lo stile di indexhibit e troverei grande soddisfazione a mettere su almeno una pagina da solo. Potete aiutarmi o linkarmi qualche tutorial se esiste o non so cosa?

Grazie ancora a tutti

p.s: Vaska, are u from Finland? Anyway. Great job, i like indexhibit!

Maxx1970
ITALY
7 year(s) ago
Permalink Post

ciao
per prima cosa devi avere il tuo sito su hosting linux ed un database MySql, dopo di chè scarichi il pacchetto di istallazione dalla pagina download di questo sito e lo trasferisci in remoto via FTP.....

Vaska A
UNITED STATES
7 year(s) ago
Permalink Post

Haha, my mom was Finnish. My parents were Russian and Finnish. But, I am American... ;)

adrianomeis
ITALY
7 year(s) ago
Permalink Post

Thanks to ev'ry body! And sorry for my orrible english!

Ok Maxx grazie molto! Facciamo così per adesso cerco di fare quello che mi hai scritto poi posterò altre domande, e vediamo se ci riesco.... grazie ragazzi!

ps:
Uskomatonta totta motta! Terve poika! Mina olen Emanuele, mina olen italiasta...i was sure...name Vaska sounds so suomi... Eheheheheh. Anyway, nice

cromaducale
ITALY
7 year(s) ago
Permalink Post

Salve a tutti. Scusatemi se posto qui il mio problema ma non sono sicuro di avere capito ogni sfumature delle varie risposte lette fin qui. Se ci fosse qualcuno per aiutarmi, in italiano, sarebbe grande!

ho rimosso dal mio sito (www.fotografo-matrimoni.biz) il materiale word press che avevo preinstallato, per installare indexhibit. Il provider è Aruba. sono rimaste su solo le cartelle di backup giornaliero e settimanale. su spazio pulito ho copiato i files di indexhibit. provo a collegarmi ma la risposta è sempre la stessa:

"500 Internal server error. The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@fotografo-matrimoni.biz and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

ho provato varie soluzioni lette in giro (rinomina file htaccess in .htaccess, preimpostazione del file config, etc) ma il risultato è sempre lo stesso.

ho postato una richiesta nel forum (http://www.indexhibit.org/forum/thread/11710/), ma magari qualcuno ha avuto problemi simili con aruba che non ho trovato nel forum...

un grazie a chiunque potesse contribuire!

adrianomeis
ITALY
7 year(s) ago
Permalink Post

Ciao cromaducale, come ben puoi vedere per ora non saprei come aiutarti, ma se attendi qualcuno ti risponderà sicuramente.

Hello cromaducale, as you can see i can not help you, but if you wait somebody will surelly answer u.

cromaducale
ITALY
7 year(s) ago
Permalink Post

grazie comunque adriano!

rickykappa
ITALY
7 year(s) ago
Permalink Post

@cromaducale - tempo addietro ho installato un sito con indexhibit su aruba e non ricordo particolari problemi...
sei sicuro di aver seguito le istruzioni di installazione (sicuro di essere su server linux?) e/o hai guardato se aruba richiede qualche altro tipo di configurazione - specialmente per i permessi?

adrianomeis
ITALY
7 year(s) ago
Permalink Post

A proposito, per registrare un dominio adatto ad installare indexhibit, quale consigliate:

1) Aruba
2) Netsons
3) Altro

rickykappa
ITALY
7 year(s) ago
Permalink Post

non è previsto questo tipo di supporto in questo forum.
ad ogni modo uno vale l'altro, purché il server sia su linux e supporti php e mysql, vedi le istruzioni qui, anche se sono in inglese sono piuttosto semplici e non dovresti incontrare problemi a interpretarle...

adrianomeis
ITALY
7 year(s) ago
Permalink Post

Grazie Ricky!

Maxx1970
ITALY
7 year(s) ago
Permalink Post

x cromaducale

al 99% sono i permessi... imposta questi valori:
cartella files e sottocartelle 777
cartella ndxr-studio e tutto il suo contenuto 755
file index.php 755

chiaramente accertati che l'hostin sia linux

cromaducale
ITALY
7 year(s) ago
Permalink Post

X ricky e maxx, grazie zagàz. Il server è linux. Per i permessi, ricontrollo... Per il momento... Grazie!

cromaducale
ITALY
7 year(s) ago
Permalink Post

x Maxx: ho finalmente verificato i permessi. ho impostato i valori come dicevi tu, e... FUNZIONA!!! grazie. grazie veramente.

ora posso concentrarmi sul sito..

:-)

colo83
ITALY
7 year(s) ago
Permalink Post

PERFETTO..... aspettavo anche io queste risposte, ho il tuo stesso problema Cromaducale....
Ma scusatemi..
COME FACCIO A MODIFICARE I PERMESSI? dove devo andare scusate?

cromaducale
ITALY
7 year(s) ago
Permalink Post

@colo83: lo fai direttamente dal programma ftp (io uso cyberduck in macos, ma è lo stesso per qualsiasi programma).
Selezioni la cartella o il file, scegli "info" (da mac os lo puoi fare da menù del programma, cliccando con il tasto destro e selezionando la voce dal menù contestuale, o con i tasti cmd e "I". in windows, credo, quantomeno con il tasto destro e il menù contestuale).
una volta fatto "info" ti si presenta l'apposita finestra, che riporta in una casella il valore.
cambi quel valore e... voilà!

dena
ITALY
7 year(s) ago
Permalink Post

Buonasera, spero di trovarmi nel 3rd giusto...

vorrei installare un menu collapse, ho seguito le istruzioni che ho trovato nel forum ma non riesco, anche una volta modificato il file index.php nulla cambia

qualcuno ha qualche consiglio da darmi?
ringrazio

rickykappa
ITALY
7 year(s) ago
Permalink Post

@dena - una tra le forum rules dice di postare l'url del tuo sito, è una condizione indispensabile: per poterti aiutare bisogna vedere cosa stai facendo.

dena
ITALY
7 year(s) ago
Permalink Post

www.andreagherardi.it

grazie ricky

dena
ITALY
7 year(s) ago
Permalink Post

mah mistero, non si muove nulla quando modifico i files, ho guardato e seguito alla lettera le istruzioni for dummies ma nulla!

rickykappa
ITALY
7 year(s) ago
Permalink Post

andrea - a costo di essere noioso e pedante: leggi le forum rules e le useful threads, così eviteresti di farti dire di mettere anche il link a indexhibit oltre a quanto detto finora nell'altro thread e buona parte di quanto segue... cmq
- ho visto che stai usando ancora il tema eatock, che invece non è pensato per la personalizzazione: usa il "sample" e lavora su quello
- le modifiche vanno fatte nel sample/index.php ( e sample/style.css)
prova e vedi se questa volta funziona...
;-)

dena
ITALY
7 year(s) ago
Permalink Post

ecco, rimesso il link! non me ne sono occupato io fin ora del sito e non sono proprio un asso in inglese, spero di far giusto d ora in poi!

ho lavorato su sample/index.php e in JS ho inserito expandingMenus.js, ma nulla é cambiato..
cosa sbaglio?
ti ringrazio Ricky per la tua pazienza! :)

alessio
UK
7 year(s) ago
Permalink Post

Ciao sto cercando di installare index, ho copiato il folder sul mio FTP duck uso mac, ho cambiato le permissions a 777.. come metto la directory del mio sito/index.... mi dice :

"A file permissions error has occurred. Please check the permissions on the script and the directory it is in and try again."

Che devo fare??

Alessio

rickykappa
ITALY
7 year(s) ago
Permalink Post

@dena - hai un po' di casino qui, nel tuo sample/index.php :

<script type='text/javascript' src='http://www.andreagherardi.it/files/gimgs/';

$(document).ready(function()
{
    setTimeout('move_up()', 1);
    // always start with zero and count from there
expandingMenu(2); expandingMenu(1); expandingMenu(2);
});
</script>

questo non è esattamente il codice che dovrebbe esserci, di sicuro nelle istruzioni non dicono niente del genere...
prova a confrontarlo con quello di una pagina funzionante e correggilo, non è difficile ;-)

rickykappa
ITALY
7 year(s) ago
Permalink Post

@alessio - non ho il mac, non so come funzionano i suoi programmi, ma sembra che i permessi non siano settati correttamente.
se non riesci a cavartela prova a fare una ricerca nel forum, ci sono centinaia di threads con soluzioni per questo tipo di problemi.
anche leggere le useful threads in rosso può essere utile...
;-)

rickykappa
ITALY
7 year(s) ago
Permalink Post

alessio, ho visto ora che avevi già provato un altro thread - se qualcuno + esperto di installazioni e mac ti risponde in inglese è meglio, comunque ti stavo rispondendo e ho preferito tornare in italiano:
where did you uploaded indexhibit?
http://www.alessiovalori.com/index.php
http://www.alessiovalori.com/ndxz-studio/index.php
http://www.alessiovalori.com/ndxz-studio/install.php
are not there... stai lavorando in locale?

alessio
UK
7 year(s) ago
Permalink Post

io sto uploadando i contents su cyberduck dove ho tutti i file del mio sito attuale fatto in flash.. io ho creato una nuova cartella newsite e li ho caricato i contest e cambiato a 777 il valore permission.

caricato qua www.alessiovalori.com/newsite/indexhibitv070e/ndxz-studio

rickykappa
ITALY
7 year(s) ago
Permalink Post

da quello che riesco a capire - non uso cyberduck e non so come funziona - hai lavorato in locale ma non sul server online, dove non c'è un database e probabilmente nemmeno i permessi settati.
probabilmente esiste un control panel online per il tuo hosting, dove puoi fare le operazioni richieste.
inoltre non è consigliabile fare l'upload della cartella indexhibitv070e ma solamente i files+cartelle contenuti.
;-)

koleman
ITALY
7 year(s) ago
Permalink Post

@alessio

io uso mac e cyberduck però non cambia molto.
Probabilmente hai caricato male i files o cancellato qualcosa di importante; prova a vedere questo 3d dove si parla del tuo stesso problema ;)

http://www.indexhibit.org/forum/thread/11542/

Simo
ITALY
7 year(s) ago
Permalink Post

qualcuno saprebbe dirmi cosa devo inserire e dove per ottenere un menù a cascata tipo www.demetriomancini.it?
sarebbe fantastica una spiegazione passo passo per un povero principiante.
grazie mille

colo83
ITALY
6 year(s) ago
Permalink Post

Non capisco perchè , ma da un ora mi dà 500

rickykappa
ITALY
6 year(s) ago
Permalink Post

anche volendo, nessuno può aiutarti a capire se non sa dove vedere il tuo sito e senza sapere come è successo... forum rules...
;-)

brigat
ITALY
6 year(s) ago
Permalink Post

Salve,
non sono riuscito a tradurre gli altri post che parlano dell'argomento...
vorrei inserire il classico pulsante "Like" di Facebook (con annesso contatore) nell'ultima parte del menù, dopo la scritta "built with..."
ho visto che in molti usano iFrame ma non ho ben capito cosa e DOVE devo copiare.
Vi giro il mio sito:

www.pfmartini.com

grazie

dena
ITALY
6 year(s) ago
Permalink Post

buongiorno!
ho pubblicato un post anche in inglese ma non essendo ferratissima lo pubblico anche in italiano
Non riesco più ad entrare nel pannello di controllo di indexhibit aggiungendo /ndxz-studio alla url del sito la pagina appare bianca totalmente bianca, credevo fosse perché sta uscendo la versione nuova ma vedo che tanti continuano comunque a lavorarci, quindi non so proprio come mai!
qualcuno può dirmi qualcosa?

(www.andreagherardi.it)
((so che devo avere la scritto builtwithindexhibit ma non la trovo più dové?))

rickykappa
ITALY
6 year(s) ago
Permalink Post

lo scritto basta farlo, così come hai fatto tutti gli altri testi e links...
è solo una questione di correttezza che molti italiani purtroppo faticano a tenere in conto...

x il tuo problema, prova a rifare l'upload di una copia fresca del file
/ndxz-studio/index.php
se sei fortunato le cose si sistemano
;-)

attenzione: ci sono diversi files che si chiamano index.php nel sistema, ognuno diverso dall'altro, basta aver cura di mantenere la cartella corrispondente tra la copia che hai scaricato (o che puoi ri-scaricare) e quella che carichi sul server.

ariannalerussi
ITALY
4 year(s) ago
Permalink Post

A I U T O

ho accidentalmente cancellato la sezione home dalla pagina principale e ora non riesco a ripristinarla. come faccio?

se IO CERCO DI VEDERE IL MIO SITO VIENE FUORI QUESTO :

Page not found error here.
Warning: filesize() [function.filesize]: stat failed for /web/htdocs/ariannalerussi.com/home/ndxz-studio/site//… in /web/htdocs/ariannalerussi.com/home/… on line 81

Warning: fread(): supplied argument is not a valid stream resource in /web/htdocs/ariannalerussi.com/home/… on line 81

Warning: fclose(): supplied argument is not a valid stream resource in /web/htdocs/ariannalerussi.com/home/… on linE 82

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

I'm closing this thread because it's super old and confusing and we do not have any Italian speakers around here. Please make a new post in English, thanks.

Showing 1 - 41 of 41 posts in Forum » Installation » italiano
 

This thread has been closed, thank you.