Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Images, text, index, and exhibits not loading, which may be related to ndxzsite/config/options.php

 

Indexhibit version: 2.0
Thread is resolved.

LightningBoxer
UNITED STATES
5 year(s) ago
Permalink Post

I'm not sure how to describe my problem, which you can see on my homepage: christopher-howard.net. Something must not be correct at ndxzsite/config/options.php but I can't figure out what. Seemingly related is a single image that should appear on my homepage that isn't loading. This may be related to a missing index and exhibit on pages such as christopher-howard.net/books/…. Other pages such as christopher-howard.net/exhibitions/… fare better.

Any clues?

arsondpi
GREECE
5 year(s) ago
Permalink Post

...is your server running on PHP5?
During the installation proccess did you change folder permissions and renamed the htaccess file?

LightningBoxer
UNITED STATES
5 year(s) ago
Permalink Post

The server runs on PHP5. I changed the permissions for the folders specified in the installation instructions. I did not rename the htaccess file.

Best Answer!
Vaska A
UNITED STATES
5 year(s) ago
Permalink Post
  1. <!--?php if

Somebody commented out the php line - so now it's just spitting code out on the page. I believe it's the /ndxzsite/config/options.php file - just fix it or reupload a new version.

The problem with the diacriticals is that your database probably has an odd setup that would not allow things to function smoothly (it's rare but it happens). Check the collation on your database...tables...columns...see what it is.

One thing at a time...

LightningBoxer
UNITED STATES
5 year(s) ago
Permalink Post

Uploading the original options.php file solved some problems (though it didn't last night, but it was late and I was frustrated), but it also reintroduced others, such as eliminating the clean URLs. I'll keep at it!

I'm looking forward to the replacement for Thickbox, as Visual Index doesn't do the same thing.

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

But you can easily reset the option so that clean url's work again...

LightningBoxer
UNITED STATES
5 year(s) ago
Permalink Post

Done.

Thanks for you help, Vaska and arsondpi. I look forward to getting my website in tip-top shape using the new version!

 

This thread has been closed, thank you.