Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Clicked Submit and nothing happened

 

Indexhibit version: 2.0
Thread is not resolved.

banan
POLAND
5 year(s) ago
Permalink Post

Hello,

I'm updating old version to the v2. I did everything from indexhibit.org/tutorials/upgrade/upgrade-to-version-two/
And now im stuck on "Fill in the additional fields before you submit the installation"
All database was filled automatically from config file and i filled rest of the fields and clicked submit, nothing happened.

Any solution to this problem ?

I can tell that i'm moving now to the new ftp and i didn't istalled old version of indexhibit ( just copied all files to new ftp ) and i want update this.
It's better to try update this on old ftp server and try to reinstall this on new one or this doesn't matter how I will do it ?

Thanks!

arsondpi
GREECE
5 year(s) ago
Permalink Post

wait - did you back up the database from your old server?
First you backup everything - files/folders and the database!!!
Then you can update the site in the old server.
Make a new backup of the new updated files/folders and database and finally re-upload files/folders and import the database to the new server.

banan
POLAND
5 year(s) ago
Permalink Post

I did manage to get through submit issue ( did typo in database :S, yes, my bad and sorry for that ). Everything went good.
Now problem is that my friend got a guy who was doing everything on his indexhibit site but he got mad and told that he will remove everything from his ftp and i can't update that site there. We got new ftp. I did back up whole databes and files and folders from the old server.
After puting all files to ftp i run istall.php ( i didn't istall idexhibit v2 and tried to update that files which was made on the older version ). Don't know if it's possible to do that way but at the end Indexhibit asked me if Iwish to import the content from your previous site. I changed user and password. Now i got 500 internal server error when i try to run that site.
I didn't make "Updating themes and exhibit formats for Indexhibit 2" but i don't get it what or where exactly i should change that. Is there any more newbe tutorial for that ?

Akelei
NETHERLANDS
4 year(s) ago
Permalink Post

I get the same problem at this point when i try to submit, but nothing happens.. I have the backup butI don't have access to my old server though... How can I solve this?
Thanks!

Showing 1 - 4 of 4 posts in Forum » Upgrade » Clicked Submit and nothing happened
 

This thread has been closed, thank you.