Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

warnings and errors

 

Indexhibit version: 2.0
Thread is not resolved.

Steve
UNITED KINGDOM
5 year(s) ago
Permalink Post

I have upgraded and been able to access the studio, however, when I return to my site I get the following:

Warning: require_once(ndxz-studio/defaults.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/24/d295636275/htdocs/index.php on line 9

Fatal error: require_once() [function.require]: Failed opening required 'ndxz-studio/defaults.php' (include_path='.:/usr/lib/php5') in /homepages/24/d295636275/htdocs/index.php on line 9

any ideas?

my url is
shadowcabinet.org.uk/

steve

Best Answer!
Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

This is because you did not replace the root index.php file with the new one. Simply do that...

Steve
UNITED KINGDOM
5 year(s) ago
Permalink Post

Thanks that worked but I now have:

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Not sure if the two are connected?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That would indicate that the file is missing or has weird permissions - check it and make sure they are 644.

Steve
UNITED KINGDOM
5 year(s) ago
Permalink Post

sorry, i am being a bit thick here!
Check the root.index php file?, is that command i?

Steve
UNITED KINGDOM
5 year(s) ago
Permalink Post

yes def. 644

says:
rw-r--r-- (644)

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

It is still telling me that the file is not there - until it can be seen via the web it's not an Indexhibit issue - it's a hosting/permissions issue.

Steve
UNITED KINGDOM
5 year(s) ago
Permalink Post

ok thanks, I will chase with the host

Showing 1 - 8 of 8 posts in Forum » Upgrade » warnings and errors
 

This thread has been closed, thank you.