Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Can't finde the right folder for the layout adaption

 

Indexhibit version: 2.0
Thread is not resolved.

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

When I open the folders I can't find the right one for the CSS adaption.
I need a folder named sample->style.css, right?
I checkt all the folders but there is no one with the same HTML/CSS informations as I can see on Firebug.

I've this folders:
files
dimgs
gimgs
ndxzsite
cache
fragment
config
css
default
img
js
plugin
asset
db
helper
lang
lib
module
upgrade

I tried a lot and now my site looks weird...
How can I do the adaption?
peterklein.ch

Can you help me please?
Thanks

arsondpi
GREECE
4 year(s) ago
Permalink Post

it's in the ndxzsite > default > style.css

(ndxzsite and deafult are folders)

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

But in the style.css code I can't see the type or the pictures I uploaded.
How can I adapt it if the code is not there?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

What are you trying to do? You don't need to adapt your photos (they are in the /files/gimgs folder) - you simply want to adapt your CSS, right?

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

hmm... my gimgs folder is empty, dimgs as well.
The pictures should be smaller, like 1cm/1cm.
I would like to change the position from the pictures and the type
and to have a line between the type

arsondpi
GREECE
4 year(s) ago
Permalink Post

You must have tinkered with css already though.
The default styling is gone...
You can reupload the reset.css, base.css and style.css to reset to the default theme.
Also if you're planning to work on the style.css file, disable the Indexhibit style plugin - if you're using it!

From your last post I'm don't really understand what you're trying to do though. Your Bilder exhibit has a series of test images uploaded and Grow is active as the on-click option. So things work fine when uploading media.

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

Ok, thanks
How can I reupload reset.css, base.css and style.css?
How can I disable the Indexhibit style plugin?

I just want to change the layot form the page, like distance between
the type ect.
And everything is so close to the left border :(

arsondpi
GREECE
4 year(s) ago
Permalink Post

Use your ftp application to upload stuff and login to the Indexhibit backend to adjust settings and content for your site...

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

I think I got it :)

But all links are white now and I can't change the color

arsondpi
GREECE
4 year(s) ago
Permalink Post

As I suggested above, disable the Indexhibit style plugin if you are going to work with style.css or via Admin>Plugins>Indexhibit Style, Options set a colour and/or size for each setting in the plugin.

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

I want to work with ''Indexhibit Style''. But when I select
Indexhbit Style v1.0, Color picker test ->Options, I can't select any color!
(I tried it with Safari and Firefox)
First, I couldn't see the link (it seems to be white) but it was possible to click on it,
now I can't see the link and can't click on it... but the folder is still there

I don't know what I did wrong....

arsondpi
GREECE
4 year(s) ago
Permalink Post

Once you get the colour wheel panel on screen, click select a colour and then hit the small colour wheel on the bottom right of the black panel.

Or you can work directly on your style.css (as I already mentioned)

Kumme
SWITZERLAND
4 year(s) ago
Permalink Post

With style.css I tryed as well, but probably I did something wrong.

But it work now with your description. Thank you!
I've just still the same problem that when I click on the link nothing's happen
(there should be pictures)

arsondpi
GREECE
4 year(s) ago
Permalink Post

Go to Admin>Plugins>Expanding menus and click disable.
Your links will then work.

* If you want to use expanding menus then download the Indexpand plugin from the Plugins section on the left.

 

This thread has been closed, thank you.