Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Image uploader not working?

 

Indexhibit version: 2.0
Thread is resolved.

Kabba
UNITED KINGDOM
4 year(s) ago
Permalink Post

I'm new to indexhib, trying to set it up for a friend to display art works. I'm either having problems using the image uploader or it's just not working.

When I'm editing a project page and press Upload/Import I get the popup window/box and select the image I want to upload (only small,

Kabba
UNITED KINGDOM
4 year(s) ago
Permalink Post

For some reason half of my post was removed.

it should be:

I'm new to indexhib, trying to set it up for a friend to display art works. I'm either having problems using the image uploader or it's just not working.

When I'm editing a project page and press Upload/Import I get the popup window/box and select the image I want to upload (only small, less than 300kb) but nothing happens. I left it for a while, still nothing. When I close the box the images are not inserted into the page.

I've restarted the computer and used a different browser but still nothing. Any ideas?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

What is the site?

Kabba
UNITED KINGDOM
4 year(s) ago
Permalink Post

kabbaart.com

Best Answer!
arsondpi
GREECE
4 year(s) ago
Permalink Post

Are you clicking the Add files and then the Upload files button?
Did you try a different browser?

Kabba
UNITED KINGDOM
4 year(s) ago
Permalink Post

I tried a third browser (chrome) and now it's uploading the files but the pages won't load now, I'm getting a 404 error on pages that were working fine earlier. Weird!

Best Answer!
arsondpi
GREECE
4 year(s) ago
Permalink Post

did you enable Clean urls properly?

Kabba
UNITED KINGDOM
4 year(s) ago
Permalink Post

That's fixed it, thank you!

Showing 1 - 8 of 8 posts in Forum » Installation » Image uploader not working?
 

This thread has been closed, thank you.