Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

URL link and working offline

 

Indexhibit version: 2.0
Thread is not resolved.

Katie_Miller
UNITED STATES
4 year(s) ago
Permalink Post

Hello,
I have just installed the newest version of indexhibit. I am wondering what I need to do in order to get my web url to link to katie-miller.net. Right now I am just seeing the indexhibit login page.

Also, is there a way to keep my site offline with a message "coming soon" while I upload content?

Thanks,
Katie

arsondpi
GREECE
4 year(s) ago
Permalink Post

You probably have the wrong index.php file located in the root directory of your server.

Katie_Miller
UNITED STATES
4 year(s) ago
Permalink Post

Ok... how would I go about remedying this or what would the right file be? :-/

arsondpi
GREECE
4 year(s) ago
Permalink Post

In the backup of the Indexhibit files and folders that you downloaded when you purchased Indexhibit, find the corresponding index.php file located in the same level as your ndxzsite ndxzstudio folders, and reupload it.

Katie_Miller
UNITED STATES
4 year(s) ago
Permalink Post

Hi,
I reuploaded all of the index.php files and still my site leads to indexhibit. I am contacting my ftp provider but in the meantime, do you have any other advice?

Thanks,
Katie

Katie_Miller
UNITED STATES
4 year(s) ago
Permalink Post

I contacted them and they said there was nothing that they could do. I am correct in my thinking that my url katie-miller.net should not bring up the login page, correct?

arsondpi
GREECE
4 year(s) ago
Permalink Post

Yes. I'm pretty sure that you still have the wrong index.php uploaded in the root directory.

internetkatie
UNITED STATES
4 year(s) ago
Permalink Post

Hello just want to link you to this current post indexhibit.org/forum/thread/20429/ as I am not able to login on my katie-miller.net account to continue this thread. Thanks.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

What now? Geez...there is nothing wrong with your other account.

Just start over with your site - I don't know what you've done but it's mixed up and needs a reboot.

Showing 1 - 9 of 9 posts in Forum » Installation » URL link and working offline
 

This thread has been closed, thank you.