Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Help with install!

 

Indexhibit version: 2.0
Thread is resolved.

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

Hello, have been trying to solve this for a few hours but have decided to resort to the forums for help! Thought I would make this as clear as I could for my own sake...

For the last couple of years I have had a domain name with 'godaddy' and used tumblr to 'host' it. Now I have a web host in 'dream-hosting' and have (apparently) redirected my domain name from 'godaddy' to this same website. I understand this takes a little while(?) but in the meantime have also changed the nameserver on 'godaddy' to point to 'dream-hosting'. I have also set up MySQL database (I think) through 'dream-hosting' which uses the cPanel X...

I am using cyberduck as my ftp application and have uploaded the indexhibit files into what I think is the root folder called 'www'. I have been through the dummies-tutorial and changed the permissions on the selected docs/files etc. However when I try to install indexhibit the screen is blank. I read that this might be to do with certain bits of the indexhibit folder being corrupt, so I deleted them re-uploaded and changed the permissions again. I am still faced with the blank screen when trying to install indexhibit.

Is this because my domain name is still inbetween 'godaddy' and 'dream-hosting'?
Or is this because my domain name still seems to point to tumblr, even though i took it off there... Really stumped. Here are the links:

oliverrogerwilliams.com/
oliverrogerwilliams.com/ndxzstudio/…

Please help!

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

Hmm.. didn't seem to do anything. Any other advice?

arsondpi
GREECE
4 year(s) ago
Permalink Post

Do you get up to the third screen I mentioned above?
The one you should input your and your database details?

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

Unfortunately not - I can't even select language because when I try and open the installation page it's just blank! :(

arsondpi
GREECE
4 year(s) ago
Permalink Post

Ok - can you please try another browser?
It does show up in my computer, so there's something else going on from your end.

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

That's good news! Which browser are you using? I have been using chrome and have tried on safari but still blank.

arsondpi
GREECE
4 year(s) ago
Permalink Post

Safari, Chrome and Firefox - all work well from the first step to the third (your + your database details)

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

Have tried all three now... but still blank. Are we both talking about the same link: oliverrogerwilliams.com/ndxzstudio/… ?

orw
UNITED KINGDOM
4 year(s) ago
Permalink Post

has just started to work...really odd! thanks!

arsondpi
GREECE
4 year(s) ago
Permalink Post

A router cache error most likely then.
It's good when things work.

Showing 1 - 10 of 10 posts in Forum » Installation » Help with install!
 

This thread has been closed, thank you.