Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Updated

 

Indexhibit version: 2.0
Thread is not resolved.

madhoc
SPAIN
4 year(s) ago
Permalink Post

Hello!
I just purchased the updated version of indexhibit because my server updated and my web page was not working anymore.
I downloaded it and when trying to get to install I just get the install.php document opened, but nothing is really installed
I go to my web page server ftp:// and then html/Indexhibit/ndxzstudio/install.php
and I just get the code
What should I do?
Thank you

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Don't go to ftp - go to http. That is the web...

madhoc
SPAIN
4 year(s) ago
Permalink Post

Do you mean
MY WEB (madhoc.es)/ndxzstudio/install.php
?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

I mean...

madhoc.es/ndxzstudio/…

But, the files are not there - where did you put them?

madhoc
SPAIN
4 year(s) ago
Permalink Post

Apparently I had them in my old server
I just copied them in the new one
I have them inside a folder called httpdocs/indexhibit/ndxzstudio/install.php
Still not working
Thank you for your help

madhoc
SPAIN
4 year(s) ago
Permalink Post

After migrating the web page to a new server it stopped working.
I think I didn't need to pay again, but it is ok
The software for actualizing the web page is not running neither the page.
Could it have something to do with some indexhibit file that has a path or something that is still referring to the old server?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

But you had not paid before for v2 according to your account.

I don't understand what the problem is at this point - please explain.

madhoc
SPAIN
4 year(s) ago
Permalink Post

I had my indexhibit web page perfectly running for a couple of years
I had it in an old server, so my server updated the php by migrating the data to a newer server (apparently also safer)
The webpage stopped working at all (madhoc.es/indexhibitv070e/)
I paid and downloaded indexhibit v2 to update it, thinking that could be the problem
I donwloaded it, copied into my server, and I cannot install it.
madhoc.es/ndxzstudio/…
madhoc.es/indexhibit/ndxzstudio/…
madhoc.es/httpdocs/indexhibit/ndxzstudio/…

I can access the php text (through the ftp) but no installation is running.

Neither the old indexhibit interface to manage the webpage which I used to access here
madhoc.es/indexhibitv070e/ndxz-studio/

On the other hand
I realized the problem with the web might be that somewhere in the indexhibit files it is refering to the old server. That's why I was asking if there is anywhere in the php files or int he database where indexhibit sets a path in the server that is not existing anymore.

I didnt pay before because it was free. As far as it works again I am very happy with the template, so I have no problem paying, I pay delightfully even if I didnt need to update it.

I just want to know
1. If I can find somewhere in the php files a path to the old server that it is why it is not working anymore. Or if somebody had the same problems when migrating files
2. How can I install the indexhibit I just downloaded or make the old one work

Thank you very much in advance

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

That's confusing...I don't even know where to start. You don't know where the files are on your server?

And, v2, you had never registered or purchased for it until recently - you didn't get those files from our website if you had them already.

madhoc
SPAIN
4 year(s) ago
Permalink Post

I am sorry it sounds confusing.
I have been an indexhibit user for some years now.
I had my indexhibit webpage and my access to the control panel to work on it.
My webhost updated and migrated my webpage from one server to a newer one and now nothing works, and that is why I purchased and downloaded the indexhibit V2
Yes, I know where my files are. I have the files in my webhost server they have to be placed in a folder called httpdocs and I placed them there inside the indexhibit folder
so the install file is in this path
madhoc.es/httpdocs/indexhibit/ndxzstudio/…
I have them located.

I had my web built with indexhibit installed and working for two years already
Now I just downloaded the V2 to update it, because I thought that might be the problem I am having
But I cannot even install it because I cant find the path
Is it clearer? Sorry for the mess and thank you again

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

No, it's not clear. You don't know how your FTP works?

And, "httpdocs" should never appear in the path of your site.

I can't find the files on your server...

madhoc
SPAIN
4 year(s) ago
Permalink Post

I used to know how my ftp worked... My webhost told me it still works the same so I guess I still do.

The httpdocs is some folder my webhost needs to host the webpage

I used to have the webpage in that folder but I would access my indexhibit interface without this in the path
madhoc.es/indexhibitv070e/ndxz-studio/

The files are located there, but I cant find the install.php through the browser (I can through the ftp, but I just access the code, so the file is definitely there)

I am sorry for the mess, I am not an expert in all this
and thank you again

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

I don't know what to say - I can't even guess the location of the files with all of your information. Your house could be more helpful helping you locate things...

madhoc
SPAIN
4 year(s) ago
Permalink Post

The files are in my ftp
in the folder my webhost told me to have the webpage files (httpdocs)
and where they were perfectly working until they changed the server

My main problem is why cant I install the indexhibit program?

Showing 1 - 14 of 14 posts in Forum » Upgrade » Updated
 

This thread has been closed, thank you.