Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

403 Message - I should have version 2

 

Indexhibit version: 2.0
Thread is not resolved.

Gios
ITALY
4 year(s) ago
Permalink Post

I have followed the instructions and when I try to install Indexhibit with my website: gianni-giosue.com/ndxzstudio/…

I get this message 403 - Forbidden Error
You are not allowed to access this address.
If the error persists, please contact the website webmaster.

I have contacted my host and they tell me is all fine on their side, they mention that there is something wrong with the ndxzstudio.
Can you help me?
Gianni

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Do you see the 'ndxzstudio' folder on your site? Did you put permissions on all the files at the same time (something you should never do)? Did you try uploading the files again?

Gios
ITALY
4 year(s) ago
Permalink Post

I am sorry, what do you mean by "do you see ndxzstudio folder on your site? Do you mean through the FTP? If that is the case the answer is yes.
I have changed the permissions for cache, config in Ndxzsite, for File and inside File for dimgs and gimgs. I have changed permissions to 755 as recommended.

Gios
ITALY
4 year(s) ago
Permalink Post

I have changed permissions by going inside individual folders
I have not tried uploading the files again.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

If the folder is there why can't we see it?

Do you have an old htaccess file that is doing something weird?

Right now, it's not an Indexhibit issue because we can't see the files - something strange is happening here...

Gios
ITALY
4 year(s) ago
Permalink Post

Hello there,
I managed to install indexhibit and entered my info plus Database name and Username, i submit it and it stopped, it asks me to check configuration.

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Is your database information correct? Have you confirmed it with your host?

Gios
ITALY
4 year(s) ago
Permalink Post

I have already contacted my host and the information seems to be correct

Gios
ITALY
4 year(s) ago
Permalink Post

Plus I get his Database append
ndxzbt_
is it normal?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Yes, it's normal. Post your connection info (but not your password).

Gios
ITALY
4 year(s) ago
Permalink Post

Site Name: gianni-giosue.com
User Name Gianni
User Last Name Giosue
Email Address gianni.giosue@gmail.com

Database Server Address: siteground.com/
Database Name: giannigi_indexhibit
Database Username: giannigi_index
Database Password
Database Append

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Your server address is very likely not right - I've never seen one that was simply a www...

Gios
ITALY
4 year(s) ago
Permalink Post

So where can i find this information? in the Cpanel of my webserver?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Yes, Cpanel or ask your host. I've seen some hosts that don't have this info in Cpanel, as well. Every host is different...unfortunately...

Gios
ITALY
4 year(s) ago
Permalink Post

I think I finally managed to do it. do you have tutorials to tell me how to use the site? i mean how to upload images and text?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Did you try the demo before you purchased? Most people do.

But, it's really not that hard...

Gios
ITALY
4 year(s) ago
Permalink Post

Well, learning Chinese is not that hard either, once they give you the basics for grammar and pronunciation. But if somebody starts to speak to you in Chinese, at first it might be daunting.
I did not try the demo, but I would love to have some tutorials/help/info.
Any help?

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

There are some tutorials on the site. There is also our forum for asking, and searching, for specific answers to things.

Showing 1 - 18 of 18 posts in Forum » Installation » 403 Message - I should have version 2
 

This thread has been closed, thank you.