Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.
 

Indexhibit version: 2.0
Thread is not resolved.

Gios
ITALY
3 year(s) ago
Permalink Post

Hi there, i am trying to follow the instructions below:
First, make sure that you have changed the name of the "htaccess" file that ships with Indexhibit to ".htaccess" (with the opening .).

I have tried to do this by accessing my webserver through my FTP provider, I simply found the htacces file and changed it to .htaccess

i am not sure i did the right thing, because ever since i cannot see this file. Can you let me know if it is the right way to do it?

Best regards
G.

Best Answer!
Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

That's correct - with the . it becomes invisible. Your FTP app has a way to see invisible files (it's a setting somewhere).

xta
UNITED KINGDOM
2 year(s) ago
Permalink Post

Hello, where is the htaccess file located, please? Thank you.

Showing 1 - 3 of 3 posts in Forum » Troubleshooting » htaccess
 

This thread has been closed, thank you.