Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Installation / CGI

 

Indexhibit version: 2.0
Thread is resolved.

lszsczek
UNITED STATES
3 year(s) ago
Permalink Post

Hello. I believe I've gotten to the point of installing Indexhibit and activating the database. I'n not sure what to do (or where to turn for more info) next.

The host that I use is Freeservers/United Online. They require all CMS packages to be placed in a designated CGI folder.

Thus at the moment my indexhibit address is:

lukesieczek.com/cgi/ndxzstudio/

They provide support for Wordpress but little to no info on how to get something like Indexhibit up and running.

Right now whenever I try to administer my Index, I can login to edit and preview but nothing is "live" yet. When I click on the admin I get the following warning:

"The requested URL /cgi/ was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Please advise as to next steps…

Thank you.

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

That's quite odd. Is this a free webhost?

lszsczek
UNITED STATES
3 year(s) ago
Permalink Post

Not a free webhost. The cgi supports PHP version-5.3.3
MySQL Server version - 5.1.69.

Is there something I need to do here? Re-install?

Or should I shop around for another webhost?

Best Answer!
Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

Installing to the CGI folder is not acceptable - you should shop for a new webhost.

Vaska A
UNITED STATES
3 year(s) ago
Permalink Post

You might simply try to install ignoring their CGI thing - if that doesn't work then move on...it's not a normal request to make these days.

lszsczek
UNITED STATES
3 year(s) ago
Permalink Post

I'll try that. And thanks.

Showing 1 - 6 of 6 posts in Forum » Installation » Installation / CGI
 

This thread has been closed, thank you.