Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade PHP 5.3 to 5.6

 

Indexhibit version: 2.0
Thread is not resolved.

hermannloverberg
UNITED KINGDOM
2 year(s) ago
Permalink Post

Hi

My web host is asking me to upgrade my PHP configuration from 5.3 to 5.5 or 5.6, as they are soon not going to support 5.3. I'm just completely stuck on this one, and I've had a good look around to try and work it out. Is there a detailed guide anywhere to help me out?

Questions at the moment are;

Which version should I upgrade to? 5.5 or 5.6?

Then, where the hell do I start?!

I hope this is just a really simple one once I'm given a nudge in the right direction :)

Cheers

Herm

hermannloverberg
UNITED KINGDOM
2 year(s) ago
Permalink Post

PS Web host is ovh.co.uk if that's any use. They directed me to this page but I still can't work it out :/

ovh.co.uk/…

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Ask them how to update the PHP on their server - this isn't an Indexhibit issue. It's probably just a button in their control panel or nothing at all to think about.

hermannloverberg
UNITED KINGDOM
2 year(s) ago
Permalink Post

Ok, cheers Vaska... Will do.

Showing 1 - 4 of 4 posts in Forum » Upgrade » Upgrade PHP 5.3 to 5.6
 

This thread has been closed, thank you.