Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Index of / showing up instead of site

 

Indexhibit version: 2.0
Thread is not resolved.

saschenke
UNITED STATES
2 year(s) ago
Permalink Post

I am trying to move servers, and have uploaded backed up folders to new server and changed database info. I'm now getting the index page instead of the site:

saschabraunig.com

I've read the posts related to re-uploading an index.php file, but it seems to be present. Could anyone help with this before I remake the site?
Thank you!

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Then it's a permissions issue or maybe PHP isn't installed or maybe something is not configured with the server (to show index.php). It's a server/setup issue...not something Indexhibit can control. Ask the webhost to help you through this...

saschenke
UNITED STATES
2 year(s) ago
Permalink Post

Thank you Vaska, I will talk to them tomorrow. I do see that PHP is installed, and the permissions are seem to be set correctly.

Where are the index.php files supposed to be? I see one in ndxstudio, but not ndxsite.
If there's supposed to be an index.php in each folder, where do I find the uploads? I haven't seen one in any version in the ndxsite folder? Thanks so much for your help.

saschenke
UNITED STATES
2 year(s) ago
Permalink Post

My host reconfigured things and I changed my database setting to "localhost," where it had said something else before. Issue resolved, thank you!

 

This thread has been closed, thank you.