Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

No Admin Button?

 

Indexhibit version: 2.0
Thread is not resolved.

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

Hi, simply put; i was updating my website happily one second.
then came on to this forum to find some inspiration. Then i returned and the Admin button at the toplight of the screen had disappeared!

has this happen to anyone else?

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

What?

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

The Admin link has disappeared.
the link to control sections, etc.
Sorry, might be calling it the wrong name.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

In your cms?

Do you have more than one user in your studio?

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

It's just my self. no-one else.
Not sure what cms means?

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

Indexhibit is a cms.

When did you install? Did you ever upgrade?

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

Silly me.
It's been re-installed for the V2 version last year.
Although i have running a version since 2008?

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

What? So, it's resolved if you use /ndxzstudio/?

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

no it's only happened today and still can't seem to make the link appear.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

At the very beginning of v2 there was a bug that allowed a user to un-admin themselves. It was fixed quickly thereafter...so if you only installed it last year then you should have this problem.

It's one of two things...

1. Your host has mod_security enabled that is messing with this. You can ask them about this and have them adjust their setup to allow things (they will probably just disable it for your account - which is a bit lame, but oh well).

2. Somehow, you have the original problem. You can replace your /ndxzstudio/module/system/index.php and it will run a routine that will fix the issue. But, it worries me because you aren't supposedly using that old file...???

Here is the file: indexhibit.org/downloads/…

Replace the file and go to the admin area...it should do what needs to be done.

BACKUP YOUR NDXZSTUDIO FOLDER FIRST! I would hate for something to go wrong - and I will not be able to fix it afterwards.

olivrgriffin
GERMANY
2 year(s) ago
Permalink Post

Thanks for that, i'll let you know how it goes.

Vaska A
UNITED STATES
2 year(s) ago
Permalink Post

;)

Showing 1 - 12 of 12 posts in Forum » Troubleshooting » No Admin Button?
 

This thread has been closed, thank you.