Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

I installed the 2.1.4 version and can't define username and password

 

Indexhibit version: 2.0
Thread is not resolved.

santiagoforero
COLOMBIA
11 month(s) ago
Permalink Post

Hi,

I have been trying to install the new version of indexhibit but after setting up the database and going to install.php, in the last step of filling information like Site Name, User Name, User Last Name etc. there are no fields for username neither password and when I click continue, it just closes. I followed the instructions where it says that if the window closes use username index1 password exhibit, but it doesn't work. Has anybody experienced this'

santiagoforero
COLOMBIA
11 month(s) ago
Permalink Post

My installation address is santiagoforero.com/ndxzstudio/

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

You are on php 5.4 or greater?

santiagoforero
COLOMBIA
11 month(s) ago
Permalink Post

Hi Vaska, yes according to my hosting it says it has PHP 5.6

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

Who is your host? The behavior is similar to people installing on the wrong version. I've seen hosts who said it was a version that it is not a few time lately. We need to be 100% sure.

santiagoforero
COLOMBIA
11 month(s) ago
Permalink Post

My host is Godaddy, if you want i can send you an screenshot of the PHP selector, where you can check or uncheck add ons and probably there is something that is missing.

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

Last time I had to deal with Godaddy (a month ago) I updated the server to 5.6, it crashed completely, the host didn't know what was happening for days - the person moved to another host.

santiagoforero
COLOMBIA
11 month(s) ago
Permalink Post

Do you know if someone has been able to work with it? I was using Godaddy and Indexhibit for the past 4 years I think and it was working well. I wanted to update to the next version and that was when i could not login. Is there other way to make it work, like downgrading to php 5.4 or something? I just payed for the new hosting plan.

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

Make sure you are running a newer version of php.

They aren't exactly a reliable host - you don't know what's going on from time to time. Unfortunately, I've seen this and heard this directly from people affected many times over the years.

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

But, yes, you could *try* downgrading their PHP and simply use what you had before.

As I mentioned, the problem you are having is indicative on the wrong version of PHP (incompatibility) - it doesn't seem to be what they say it is or it's possible something has gone wrong with your database permissions. Both things Indexhibit doesn't have any control of...

I hope you work something out.

andreinacu
UNITED KINGDOM
11 month(s) ago
Permalink Post

Hi,
I have the same problem and according to my hosting I'm on PHP Version 5.4.45
:(

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

Are you absolutely sure you are on version 5.4.45?

Which host? Is this an upgrade? New install?

Can you put a phpinfo function on your site somewhere so we know for certain?

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

Somebody who is having this problem (and isn't on Godaddy) - send me your FTP and hosting login and I'll research the problem. I can't reproduce it on my setup. I want to fix this if it's a problem with the installer.

Thanks

support at indexhibit dot org

andreinacu
UNITED KINGDOM
11 month(s) ago
Permalink Post

Hi Vaska,
I was trying a new install. I've just sent you the login.
Would be amazing if you could have a look.
Many thanks.

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

By the time you read this the files will be uploaded - redownload the files and use the newest /ndxzstudio/install.php and I'm sure it will work.

 

This thread has been closed, thank you.