Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

2.1.4 folder uploaded, but no yellow banner

 

Indexhibit version: 2.0
Thread is not resolved.

jamieryandobson
UNITED KINGDOM
9 month(s) ago
Permalink Post

Hi,

I've followed the very simple instructions for the latest update - when I log back in to the studio, there is no yellow banner present.

Any ideas?

Thanks

Vaska A
UNITED STATES
9 month(s) ago
Permalink Post

What? The yellow banner only shows up at first and goes away once you've clicked on the link.

Also, 2.1.4 in terms of updating (related to the yellow banner) is pretty much nothing except telling the database that you have 2.1.4 - it's not important. The real update there are a few files (as noted in the release notes).

jamieryandobson
UNITED KINGDOM
9 month(s) ago
Permalink Post

Thanks for your reply.

I'm currently on version 2.0.1 , so I've missed quite a few updates.

The problem is, the yellow banner didn't show up in the first place. I've replaced ndxzstudio with the updated version, the studio is still telling me I'm on version 2.0.1.

Carnbot
UNITED KINGDOM
8 month(s) ago
Permalink Post

Hi. I upgraded the folder but now I can't login to complete the upgrade. in my browser (chrome) it says "not secure" when trying to login. I tried the password reset, no luck. Then I tried copying back the old ndxzstudio folder but still can't login.

What are my next best steps?
Thanks

Carnbot
UNITED KINGDOM
8 month(s) ago
Permalink Post

By the way I was trying to update from 2.01 to 2.14.
Also I didn't get an email when I tried to retrieve password etc

Carnbot
UNITED KINGDOM
8 month(s) ago
Permalink Post

Apologies,

managed to log in with a reset password. will see If it works.....

Carnbot
UNITED KINGDOM
8 month(s) ago
Permalink Post

Yes it worked.
Sorry must have been user error ;)

 

This thread has been closed, thank you.