Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Issues with index.php

 

Indexhibit version: 2.0
Thread is not resolved.

matters
UNITED STATES
4 month(s) ago
Permalink Post

I began the process of updating by backing our site up, then by downloading the "index.php" file onto my host site but it overwrote the previous version of that file which i was able to recover from my backup but now I am getting "require_once(defaults.php)" error. Is there anyway I can get that older version of the php and just undo the updating process all together. My website is matterpractice.net

Anything helps, please!!

Showing 1 - 1 of 1 posts in Forum » Upgrade » Issues with index.php
 

Only purchasers of Indexhibit are able to post in the forum.