Indexhibit
Index + Exhibit

Upgrade to v2.1.5

Thursday, 8 February 2018

A serious security vulnerability was discovered (and already patched) and everybody is advised to update to version 2.1.5 as soon as possible. The vulnerability allows hackers the ability to insert things into your database (yes, very serious).

You can utilize this website to see if you have been hacked: isithacked.com.

You can download Indexhibit by logging into your account and going to your profile page here. Or, you can access the most up-to-date code at our Github.

Indexhibit is a free project and does not cost anything to use, update, download, etc.

We have provided information about upgrading in the Tutorials section at our site. If you are unable to upgrade you might simply consider re-installing your site. I will be available a bit more than usual in the forum in the coming weeks to try to answer questions.

If you have built Indexhibit sites for clients or have friends who you have installed - these people might not be in our database - please contact them and let them know.

I’m sorry for the inconvenience this may cause for you, but it is imperative that you update or re-install your site.

Kind regards and happy 2018!

Vaska
Indexhibit

PS: I am looking for a volunteer security research person to help look into the matter further - send me an email please.

« Back