Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Not sure what I am doing wrong

 

Indexhibit version: 2.0
Thread is not resolved.

natekogan
CANADA
5 year(s) ago
Permalink Post

I went ahead and uploaded the ndxzstudio folder to my root directory, and when I load up the studio I don't see a yellow bar to upgrade to the latest version. Am I missing something because I thought those were the new upgrade procedures. All permissions are set to 755 and I am running PHP v5

arsondpi
GREECE
5 year(s) ago
Permalink Post

...you're supposed to upload other files/folders as well not just the ndxzstudio folder.
What's your url address?

natekogan
CANADA
5 year(s) ago
Permalink Post

natekogan.net/ , and yes I misread the instructions and only did the 2.0 latest upgrade part, but now I am having a different issue; when I try to upload ndxzsite to the root folder it fails to upload a bunch of the files. Not sure why.

natekogan
CANADA
5 year(s) ago
Permalink Post

I think I may have just fixed it. I will let you know. Thank you for the quick response :D

natekogan
CANADA
5 year(s) ago
Permalink Post

Yep I figured it out! Thank you very much :D

natekogan
CANADA
5 year(s) ago
Permalink Post

One thing I wanted to know is on the statistics tab of the admin page I don't have my page view info. Is there any way to import this? Or is it reset?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

No, there isn't, I'm sorry. We have greatly changed the way statistics work so that they don't kill the database.

natekogan
CANADA
5 year(s) ago
Permalink Post

great thanks! Everything is working fine and as is :D

Showing 1 - 8 of 8 posts in Forum » Upgrade » Not sure what I am doing wrong
 

This thread has been closed, thank you.