Indexhibit

Login:

Created by:
Daniel Eatock &
Jeffery Vaska

Built with Indexhibit

General Customization tutorial

 

Indexhibit version: 2.0
Thread is not resolved.

johnroshka
MOLDOVA
1 year(s) ago
Permalink Post

Hi there, I'm new to Indexhibit, I know a bit of HTML and CSS, but I want to understand how it works in general. Maybe I'm dumb, but I can't understand how to organize the menu and how to work with exhibits and themes and media themes and all these stuff. I made a page than something else disappeared and...well..if there is a tutorial or something.

I can't believe that these were done with Indexhibit. It's amazing. But it's 0100 a.m here and I can't get it.

jayflynn.net/
matteomusci.com/
hratcharbach.com/

And this is my humble try:
johnroshka.com/newindex/

And this is my website I build myself without Indexhibit and I want it to match a bit.
johnroshka.com

I just need to understand the theory behind this: what where and why...

If there is someone that can help.

Thanks a lot.

arsondpi
GREECE
1 year(s) ago
Permalink Post

Hello John!

The site you're want to match to is quite easy to build.
Have you used the Indexhbit Style Plugin (Admin->Plugins)??

It's a headstart...
But what are you finding difficulties with?

Ask specific questions! This is the place...
:)

johnroshka
MOLDOVA
1 year(s) ago
Permalink Post

Thank you very much for your answer.

Well, first I don't understand why when I click on Around Golden Horn, I'm redirected to the Main page?

2. The permalinks are not working. I want to get the slideshow working with permalinks as in the websites I showed in the first post and I select permalinks but it doesn't work.

3. How to organize the menu. How to click on a story from menu and see the thumbnails first and then when one clicks on the thumbnails the slideshow starts with permalinks?

Thank you very much and sorry for disturbing. I'll try figuring out myself but it is a bit confusing in the beginning.

arsondpi
GREECE
1 year(s) ago
Permalink Post

1 You propably enabled clean urls but your server is acting funny - have you done all the right steps from this tutorial: indexhibit.org/tutorials/getting-started/enable-clean-urls/
?
If yes then try moving all the files & folders to your root directory of your server.

2. Same reason as above.

3. Select the Visual Index format and then Permalinks as the on-click option.

You're not disturbing! I'm listening to 60's garage at the moment and I'm probably disturbing the neighbors :-P

johnroshka
MOLDOVA
1 year(s) ago
Permalink Post

:) thanks for replying...And I'm listening to classic rock on jango.com radio.
I haven't done the clean url stuff. Am doing it now... thanks.. :)

johnroshka
MOLDOVA
1 year(s) ago
Permalink Post

I did the clean URLs tutorial. I think it works, but I don't to move everything to root because I will mess up the good website that is up and running. I want to move to root and everything will be ready with exhibit version.

Is there a difference if I move it to root or not?

arsondpi
GREECE
1 year(s) ago
Permalink Post

No. If it works that's fine... you can move everything once you're done.

Showing 1 - 7 of 7 posts in Forum » Customize » General Customization tutorial
 

This thread has been closed, thank you.