Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

After upgrading to 2.0 website still accessing ndxz-studio files and not ndxzstudio files

 

Indexhibit version: 2.0
Thread is not resolved.

Quagmire
CANADA
5 year(s) ago
Permalink Post

Hello,

My website is ericquebral.com
I recently upgraded to 2.0, and added a couple of exhibits.
I can preview them fine, but when i go to my website, none of the new exhibits are showing up. When I "view source" it seems that its still accessing ericquebral.com/ndxz-studio and not the new ericquebral.com/ndxzstudio

Please advise.
Eric Q

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Yes, because you didn't upload the root index.php file that will utilize the new studio. Simply do that and all will be well...

Quagmire
CANADA
5 year(s) ago
Permalink Post

Thanks Vaska.
I uploaded the root index.php
And it seems that there are a lot of errors afterwards with my older exhibits, but the newer ones that i just created turned out fine.

an example of an error when clicking one of the exhibits:

ericquebral.com/files/gimgs/th-22_22_doughboy.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /home/erique/ericquebral.com/ndxzsite/plugin/format.visual_index.php on line 489

do i have to reinstall the upgrade because i uploaded the root index.php at the end and not the beginning of the process?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Go into the studio and visit each exhibit - your images will be automatically regenerated. Fixed.

;)

Quagmire
CANADA
5 year(s) ago
Permalink Post

Thanks Vaska - I have gone in and changed a few things and it's worked for the most part.

The only problem i am having is having my tumblr blog within my site - which is usually here:

ericquebral.com/index.php/blog/blog/

but is now just white. and not showing up

do advise!

Quagmire
CANADA
5 year(s) ago
Permalink Post

Hi Vaska.

I found a solution to embedding my tumblr account to my website and this script works:

itemsToShow : 10; Number of Tumblr posts to retrieve; imageSize : 100; shortPublishDate : true

however, the theme installed on ericquebral.tumblr has not been ported - just the image and text.

please let me know!

best,
eric Q

arsondpi
GREECE
5 year(s) ago
Permalink Post

That's because what you're using is a "tumblr badge" - javascript that gets the feed of your blog.
I've researched it the past, it was fine but you simply couldn't get more than a certain number of posts. I think you could customize the structure and looks via css, as well.

 

This thread has been closed, thank you.