Indexhibit

Login:

Created by:
Daniel Eatock &
Jeffery Vaska

Built with Indexhibit

obj_itop on frontpage after migration

 

Indexhibit version: Legacy
Thread is not resolved.

xzibit
UNITED STATES
1 year(s) ago
Permalink Post

hello *,
i am migrating an older version (v070d) to new host.

installation of db successfully, i already got into the ndxz-studio area, where all articles are within.

now, following error occurs when entering my domain.

  1. <%obj_itop%> <%obj_ibot%> 

what does this mean ?
i copied my original working index.php file and wanted to reuse it.

  1. also interesting.
  2. when i am visiting this URL domain/ndxz-studio/ i come to my administration page.

so what's missing ?
which index.php of which folder structure has to be used ?

thanks for your infos in advance!!

Vaska A
UNITED STATES
1 year(s) ago
Permalink Post

It sounds like you have your files messed up - in the wrong places.

xzibit
UNITED STATES
1 year(s) ago
Permalink Post

thanks for your quick response.

can you tell me which files have to be where?
what is the idea of having two index.php at several paths?

thanks!

arsondpi
GREECE
1 year(s) ago
Permalink Post

There's a specific index.php file that needs to be in the root directory of your sever.
Replace this and it will work...
What you have now is probably a copy of the index.php file, found in your theme folder.
I hope this helps.

xzibit
UNITED STATES
1 year(s) ago
Permalink Post

arsondpi, you are right.
thanks for the hint - no idea, why this has worked on the host before, i did use the original files.

where do i get this specific index.php ?
can you provide such a file for version v070d ?

arsondpi
GREECE
1 year(s) ago
Permalink Post

no I don't - if you don't have a copy somewhere, check if your host keeps backups of your server and try to revert the original file in its place.

Showing 1 - 6 of 6 posts in Forum » Customize » obj_itop on frontpage after migration
 

This thread has been closed, thank you.