Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Upgrade + Login problem

 

Indexhibit version: 2.0
Thread is not resolved.

wetic
FRANCE
4 year(s) ago
Permalink Post

Hi there,

sorry to ask (as it seems many people experienced the same problem) but it seems I'm stuck in the upgrading process! Here is what happens, I'll try to be as clear as possible (I'm not a native english speaker, I'm french) :

- I followed all the required steps to upgrade to v.2 and everything went ok so far, until I arrived on the 'personal information' page. I didn't have any change to do so I clicked on the submit button. Nothing happened. I tried to go back to my website.com/ndxzstudio and log in, but after a few attempts, I arrived on this 'login err' page. I fill the field with my correct mail address. It says 'email address not found'. So, I'm stuck.

- Of course, I downloaded the reset2.php file, uploaded it on my FTP in the ndxzsite folder. Message says OK. Nothing more. I am not offered to re-enter a new password (index1/exhibit), my older one isn't recognized either, I don't know what to do.

NB : in my www folder, I have the following sub-folders :

• Files (the original one, containing all the images of my actual web site — again, I'm trying to upgrade..)
• ndxz-studio (same as above)
• ndxzsite
• ndxzstudio

>>> Did I missed something ? Please help

arsondpi
GREECE
4 year(s) ago
Permalink Post

Hello!

Did you manage to install normally though?
What is your site's url?

* please do not double post questions as it maybe confusing for others willing to help or look for similar answers

wetic
FRANCE
4 year(s) ago
Permalink Post

Hello Arsdonpi,

yes, I mean, I followed the upgrading tuto. I first backuped my current website on my computer (without removing it from my FTP though), then I purchased & downloaded the v.2, uploaded the 3 : index.php + ndxzsite + ndxzstudio files via FTP. I changed all the permissions to 755, re-up the .htaccess so that OVH (my webhost) runs on PHP5. After all this, I arrived on this page where I was asked to complete some additional fields (name, etc), which I did but got stucked. I clicked the button, but couldn't proceed.

My website : felixgodefroy.com
Thanks for your concern and help !
And sorry for double-posting.
: /

wetic
FRANCE
4 year(s) ago
Permalink Post

Hello again Arsondpi,

have you eventually been able to check ? Any ideas how I can fix this ? I don't know how to move away from this..
Thanks in advance

arsondpi
GREECE
4 year(s) ago
Permalink Post

I'm a bit confused...
You should be able to reset your login/password here: felixgodefroy.com/ndxzstudio/… and not in the ndxzsite folder.
Don't know if you uploaded the file in the wrong folder...

wetic
FRANCE
4 year(s) ago
Permalink Post

Hmm. If I send you a FTP screen capture of my site's architecture, could you tell?
If not, is there any chance I can find a way to recover my access? Shall I contact anyone from Indexhibit?

Thanks again for helping me here. I'm pretty disoriented I guess.
Also, give me an email adress if you're ok for me to send you screen captures.

Best regards,

wetic
FRANCE
4 year(s) ago
Permalink Post

Ha, and I confirm I downloaded the reset2.php file in the ndxzstudio folder. I'm positive.

arsondpi
GREECE
4 year(s) ago
Permalink Post

you can but let's do this first (since you have backed up everything)
Upload the reset2.php and leave it in the ndxzstudio folder

wetic
FRANCE
4 year(s) ago
Permalink Post

Dear Arsondpi,

I've reuploaded the reset2.php in the ndxzstudio folder. It is inside.
I'm desperately looking for some help.
Thanks again for your time & concern here.

arsondpi
GREECE
4 year(s) ago
Permalink Post

This is really weird...
I'm forwarding this.

wetic
FRANCE
4 year(s) ago
Permalink Post

Ok.. thank you
(do you need screenshots?)

wetic
FRANCE
4 year(s) ago
Permalink Post

Hello arsondpi,

do you have any news? Shall I contact someone specifically?
Thanks again

F

Showing 1 - 12 of 12 posts in Forum » Troubleshooting » Upgrade + Login problem
 

This thread has been closed, thank you.