Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Advance mode, plugins

 

Indexhibit version: 2.0
Thread is not resolved.

lautre
TURKEY
4 year(s) ago
Permalink Post

I have no 'Advance mode' on settings page? What can i do?
And so, not enough plugins I have... I have FTP server problems also actually, Cyberduck is good for this or should I use another one?

I want my sub-sections are clickable, sections are non-clickable. How can I solve this problem? With plugins or not? I dont understand. Please help :)

Thanks in advance.

arsondpi
GREECE
4 year(s) ago
Permalink Post

Advanced mode and Settings belong to the Legacy version of Indexhibit only.
To Enable/disable formats and plugins click the Admin link and then the Formats or Plugin tabs.
FTP issues are not related to Indexhibit - try FileZilla or if you're after a code editor as well then try Coda.

To have clickable exhibits but non clickable section exhibits simply edit the section exhibit and set Publish to Off

lautre
TURKEY
4 year(s) ago
Permalink Post

Very well, thank you for clickable issues.
But I could not understand 'Legacy version'of Indexhibit?
I have v2.0.1 version of Indexhibit.
I will try Filezilla, if I find on the net, free download or etc.

Kindly regards,
Seda

arsondpi
GREECE
4 year(s) ago
Permalink Post

Legacy version is the version of indexhibit prior to Version 2 (which is what you have)
Advanced mode and Settings were things found in these -Legacy- versions of Indexhibit.
Advanced mode and Settings do not exist as such because they're incorporated in Version 2 in different ways and places. Try the Admin link on the top right...

Showing 1 - 4 of 4 posts in Forum » Installation » Advance mode, plugins
 

This thread has been closed, thank you.