Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Database is not installed

 

Indexhibit version: 2.0
Thread is resolved.

fayemoorhouse
UNITED KINGDOM
4 year(s) ago
Permalink Post

Hi,
Im trying to upgrade my site fayemoorhouse.co.uk from old indexhibit to the new cms2. But I am getting the 'Database is not installed' message. What am I doing wrong?

Best Answer!
arsondpi
GREECE
4 year(s) ago
Permalink Post

Hello!

I get a 500 error when I visit your page - so this is a server error.
Was your previous Legacy version site working properly?
Did you try to upgrade using the directions in the Upgrade to version two link located in the Help section?

fayemoorhouse
UNITED KINGDOM
4 year(s) ago
Permalink Post

Yes it was working correctly before. I've been trying shifting files to remedy it. It should show the original message now?

arsondpi
GREECE
4 year(s) ago
Permalink Post

So did you try to upgrade using the directions in the Upgrade to version two link located in the Help section?

fayemoorhouse
UNITED KINGDOM
4 year(s) ago
Permalink Post

Yes I followed the instructions precisely, i think.

fayemoorhouse
UNITED KINGDOM
4 year(s) ago
Permalink Post

I've checked with my host and php 5.4 is installed. Is it anything to do with the config / index.php files?

fayemoorhouse
UNITED KINGDOM
4 year(s) ago
Permalink Post

ohoh i sussed it. fayemoorhouse.co.uk/ndxzstudio/… was going to ndxz-studio before. silly me!

arsondpi
GREECE
4 year(s) ago
Permalink Post

fayemoorhouse did you visit this url to update? fayemoorhouse.co.uk/ndxzstudio/…
If so did you manage to login to the backend?

arsondpi
GREECE
4 year(s) ago
Permalink Post

:-)
That's what I thought...
I'll also need to edit each exhibit and select/update the exhibition format

Showing 1 - 9 of 9 posts in Forum » Upgrade » Database is not installed
 

This thread has been closed, thank you.