Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Update and install

 

Indexhibit version: 2.0
Thread is resolved.

madhoc
SPAIN
4 year(s) ago
Permalink Post

Hello

I purchased and downloaded some weeks ago the new version of indexhibit and I am not able to install it.
When I try to access the install.php file it is not found but I can see it in my ftp

thank you in advance

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

How did you apply permissions? I'm betting that you applied 777 to ALL the files on your server instead of only the ones we tell you. That could cause this kind of problem...

madhoc
SPAIN
4 year(s) ago
Permalink Post

I followed the instructions
apparently I did right the permissions

There is only one thing I did different.
My webhost doesnt allow me to copy files into the root directory. Any web file has to be inside a folder that is called httpdocs.
As I have my old web page files still there I copied the whole indexhibit folder.
I tried to install through the following paths:
madhoc.es/ndxzstudio/…
madhoc.es/indexhibit/ndxzstudio/…
madhoc.es/httpdocs/indexhibit/ndxzstudio/…

My previous webpage was indexhibit and It was inside the httpdocs/indexhibit070e folder, and I used to access with the following path:
madhoc.es/indexhibitv070e/ndxz-studio/

Now it is not working anymore because my host updated something

thank you again

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

Haven't we been through this in another thread of the same topic?

Your database connection was most likely not updated - so of course your site is crashing. You can update it at /ndxz-studio/config/config.php.

madhoc
SPAIN
4 year(s) ago
Permalink Post

OK
Sorry for the multiple threads
I lost this thread, and I thought I didn't post it

I just changed the config file with the new connection data
they migrated the database as well, so the only change was the ftp for the local host db
and it is still the same Error message
madhoc.es/indexhibitv070e/ndxz-studio/

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

It's still crashing the database though - or most likely it is. Something isn't right about the connection info...

madhoc
SPAIN
4 year(s) ago
Permalink Post

OK
I Think I checked everything, but I cant find where it is crashing

madhoc
SPAIN
4 year(s) ago
Permalink Post

Is it the config file the only one to change?
because I canĀ“t either access the indexhibit interface to check the web

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

I'll help you with v2 - take a look. Going forward is the way to go...

Send me your ftp and hosting login and I'll take a look.

support at indexhibit dot org

madhoc
SPAIN
4 year(s) ago
Permalink Post

hello

thank you very much in advance!!

edited by vaska: send the info the email address above...

madhoc
SPAIN
4 year(s) ago
Permalink Post

Sent
thanks

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

thanks - got the message. i'll have a look in a bit...

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

This might explain things - first time I've seen this one - error message from the server:

"Warning: mysql_connect(): mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD('your_existing_password'). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file"

This is beyond Indexhibit - need to as your host to handle this.

Best Answer!
Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

This was very difficult. The root problem was the message above - I had never seen it and it took some time to actually find it. Matters were confused on a couple different levels and I'm sorry about that. I don't always know the root of every problem and when a host has something like the above it's really hard.

Then, they had manually updated the config.php which is why your site would not work even after they had migrated things to the new server (and upgraded PHP). Again, once I saw this I was able to adjust, install and update v2.

So, I'm happy we're resolved and things go forward... ;)

madhoc
SPAIN
4 year(s) ago
Permalink Post

Thank you very very very much!!!
I dont know how to thank you
and I am glad I dont feel so stupid as I couldnt fix it at all

By the way, I just logged in with my old password and user...
the new one
was not working

I will check the css and images because it is actually it doesnt look the same anymore, but I can manage

Thank you very much again

Vaska A
UNITED STATES
4 year(s) ago
Permalink Post

You can post more questions. Now that we have this big problem resolved we can work on small problems...

Showing 1 - 16 of 17 posts in Forum » Upgrade » Update and install
 

This thread has been closed, thank you.