Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Error message: filesource class not found

 

Indexhibit version: 2.0
Thread is not resolved.

inuh
GERMANY
1 year(s) ago
Permalink Post

Hello,
I used Indexhibit last year without any problems but today after I changed my webhosting (godaddy) I get an error message when creating new exhibits (filesource class not found). I also can't configure stuff in the admin panel (enabling formats or plugins doesn't work it just refreshes the site to default).

I searched the forums and saw some answers about changing the charset to utf-unicode-ci which also didn't work out for me.
I hope you guys can help me out since I love the Indexhibit CMS.

matic686
SLOVENIA
1 year(s) ago
Permalink Post

Hello,
I am fresh new on indexhibit, but I have exactly the same problem.
Hope anyone could help. Thanks!

larryshouse
UNITED STATES
1 year(s) ago
Permalink Post

Saaaaaame problem

wristrubber
UNITED STATES
1 year(s) ago
Permalink Post

Same Problem here too. I reset the collations, tried to reinstall, but still cannot make exhibits or find a way to upload images and build pages

Exe
ARGENTINA
11 month(s) ago
Permalink Post

Same problem.
In my case the error appear with out changing the webhosting.
The peolple at the hosting service tells me that are missing some files in the folders "lib" and "system". I have already reinstall the folder "ndxzstudio" with out any news.

Vaska A
UNITED STATES
11 month(s) ago
Permalink Post

It's either a missing file or the mysql collation issue I've posted about for years around here. It's beyond what I can do.

But, I have always resolved this issue by fixing collations using PHPMyAdmin. I'm sorry, but this is all I have on the subject.

 

This thread has been closed, thank you.