Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

500 error after updating (using php 5.5 and host says it's on my end)

 

Indexhibit version: 2.0
Thread is not resolved.

domasmo
LITHUANIA
12 month(s) ago
Permalink Post

i updated from 2.0 to 2.1.3 today and it seemed fine, I pressed the upgrade link in the studio and it worked. Now I come back and get this: morkunas.co

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Stupid me, I backed up only the ndxzstudio folder and after restoring it still shows the error.

I was actually planning to move to another domain and start with a fresh install, just keep the exhibits from the previous site, so the first question is:

Is it possible to copy only the exhibits and upload them to a newly installed indexhibit?

2nd question - maybe there is still a way to fix this internal error somehow?

Vaska A
UNITED STATES
12 month(s) ago
Permalink Post

Did you overwrite your ndxzsite folder? That's where your database connection lives (/ndxzsite/config/config.php). I bet you simply need to put the correct info in there again and all will be good.

domasmo
LITHUANIA
12 month(s) ago
Permalink Post

Hi, thank you for a quick response.

I already double checked that - all the login details are correct in the config file.

domasmo
LITHUANIA
12 month(s) ago
Permalink Post

Sorry, just figured that out. it was a different type of apostrophe before and after the password... so cliche

Vaska A
UNITED STATES
12 month(s) ago
Permalink Post

Annnnnnnnd, it works again! ;)

 

This thread has been closed, thank you.