Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Installation on Media Temple - MAR/2017

 

Indexhibit version: 2.0
Thread is not resolved.

alexbatista
BRAZIL
10 month(s) ago
Permalink Post

Hi there!

I just would like to share my experience installing the new version (2.1.4) on Media Temple database.

I'm not a developer and If I can do this by myself, I know everyone can do that too. We just need a bit of patience. Let's do it.

So, I downloaded the zip folder and upload it on the root of my server (for that, I'm using the Cyberduck app, I don't know if it super good, but for me, it worked). The root folder that worked for me is like, domains/xxxx.com/html

I upload the whole content of the zip folder inside the html folder. Then trough the Cyberduck, I change the permissions to 777.

Now I back to Media Temple account center, I went to Manage Databases. I create a new database with any name I wanted. Then I went to Manage Database Users and create a new user. I changed the permissions for this user for READ/WRITE for the database I just created. I don't know if it was necessary, but worked for me.

With all that created, I back to Indexhibit install (yourdomain.com/ndxzstudio/install.php). You will see a page like this, goo.gl/…, then just follow what I wrote in red.

Then I think everything should be work.

Sorry in advanced for my english.

Best!
AB

alexbatista
BRAZIL
10 month(s) ago
Permalink Post

I forgot to mention that PHP on Media Temple is set by default on 5.6. But it was working until I change to 7.0. Again, I don't know if it was really necessary, but it worked for me.

To change the PHP version you need to go to SERVER SETTINGS, then go to PHP SETTINGS, and then change your version for your domain.

Hope it helps!

Best,
AB

 

Only purchasers of Indexhibit are able to post in the forum.