Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

How to write a "&" sign?

 

Indexhibit version: Legacy
Thread is not resolved.

the_jil
DENMARK
5 year(s) ago
Permalink Post

Is it possible to write a "&" sign in one of the section titles? I probably need to do something in phpmyadmin..but does anybody have a hint?

Webpage

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Section title? Should be ok...

However, it won't work with an exhibit title.

the_jil
DENMARK
5 year(s) ago
Permalink Post

Oh sorry, it was one of the exhibit titles I was talking about. Is that not possible? no way at all?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Only via PHPMyAdmin. It's not really a bug as it's a limitation of the input/script - it simply will not take the & symbol.

the_jil
DENMARK
5 year(s) ago
Permalink Post

So it will not make any mess with other things if I change/write the & in PHPMyAdmin?

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

You can change it and make it work via PHPMyAdmin...but don't try to edit the title otherwise via Indexhibit. It might look funny in the cms when you are editing the page but if you don't touch it I think it will work just fine.

In an upcoming update (don't ask me when) I have completely rewritten this part of things so it will work in the future.

;)

the_jil
DENMARK
5 year(s) ago
Permalink Post

Thanks for the help. I'll try that.

Showing 1 - 7 of 7 posts in Forum » Customize » How to write a "&" sign?
 

This thread has been closed, thank you.