Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

404 not found

 

Indexhibit version: Legacy
Thread is not resolved.

tombarette
UNITED KINGDOM
10 year(s) ago
Permalink Post

Hi,
have installed things as instructed but nothing seems to happen when I go to: http://studiobarette.com/ndxz-studio/install.php
it just says 404 Not found.

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

yeh i get the same page. i think i have done everything correct. i am directing my browser to www.roughshod.co.uk/ndx-studio/install.php

is this right?
thanks for any help

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

First: you uploaded the 'indexhibitv070c' folder instead of just it's contents. So...yeah...

http://studiobarette.com/indexhibitv070c/ndxz-studio/install.php

Second: you need to have the correct url to begin with...

http://www.roughshod.co.uk/ndxz-studio/install.php

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

thanks i'm in now. great.
one more question vaska when i get to the install page
i can not get any further. i have all me codes from
my provider but they will not let me in.
is this the MySQL:info that i need to input here?
many thanks

Eloisa A
SPAIN
10 year(s) ago
Permalink Post

yes, mysql info is what you need to input.

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

ok i can now not get further than this page.

[IMG]http://i227.photobucket.com/albums/dd215/mathattack/Picture2-2.png[/IMG]

i have the mysql info but it says that i need to check my config settings. i have been stuck for 6 days now.

can anyone help?
thanks
matthew

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

ok now i am past this page. i think but when i press the
lets login button i get : No Input File Specified

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

Seen this before...it appears that your server has a unique setup that makes it difficult to run Indexhibit. Not all servers are the same...

It would be a bit easier to diagnose if you just showed us the actual page.

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

@Tom: I bet you put your files into the wrong folder...ask you host which folder is the root of your website.

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

ok what do you mean by 'if i showed you the page?'

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

thanks for your help. i think i am nearly there.
:)

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

just need to get past this bit. so i can show u any page you want to see Vaska, just which one?

thanks again
matthew

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

this is the one after trying to login:

http://www.roughshod.co.uk/install.php/ndxz-studio/

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

Close...try this...

http://www.roughshod.co.uk/ndxz-studio/install.php

math
UNITED KINGDOM
10 year(s) ago
Permalink Post

thank you so much there Vaska. top stuff.
looks like i'm in and ready to upload stuff.
your support has been great.
take care
see ya
matthew

Vaska A
UNITED STATES
10 year(s) ago
Permalink Post

Billions and billions served!

Ok, thousands and thousands served. ;)

nct
UNITED STATES
9 year(s) ago
Permalink Post

Hi, I was having a similar problem, but now when I go to the install page on my site, I just get text only.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Means your server isn't running PHP. It's a school server so it's likely not going to work...but ask the web folks what's possible.

dendoo
TURKS & CAICOS IS
9 year(s) ago
Permalink Post

i put the contents of the ideaexhibit folder in the correct place, i did all the things from the instructions and i'm still getting a 404 message. i dont know what else i can do.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Do you have a website?

You realize it's not called ideaexhibit, right? Maybe that's the problem...

dendoo
TURKS & CAICOS IS
9 year(s) ago
Permalink Post

no i realize it's not called that, that's just what i keep calling it in my head..silly me

i figured it out and got it running properly, yay me! thanks for the quick response though.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

I was making a joke...should have added the ;)

Congrats.

sarahcropley
UNITED KINGDOM
9 year(s) ago
Permalink Post

Hello, I have uploaded everything via FTP as instructed but I also get the 404 not found message ("The requested URL /ndxz-studio/install.php was not found on this server.") I typed http://www.sarahcropley.co.uk/ndxz-studio/install.php into the browser. My indexhibit files are in my htdocs folder on my server which my service provider recommends as the home folder.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

http://www.sarahcropley.co.uk/indexhibitv070e/ndxz-studio/install.php

LeslieOA
UNITED KINGDOM
9 year(s) ago
Permalink Post

@Vaska: - Beat me to it.

ellekorhaliller
UNITED KINGDOM
9 year(s) ago
Permalink Post

Hello,
I'm having the same 404 problem but I can't seem to resolve it. I uploaded the content of the inexhibit070e folder to my root folder but this link doesn't seem to work.. Please help!
http://ellekorhaliller.co.uk/ndxz-studio/install.php

Elle

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

You should ask your host where to upload files...and/or...where they went. We aren't able to guess on this one...

findo
UNITED KINGDOM
9 year(s) ago
Permalink Post

I can't seem to "connect" to the install page:
http://www.andrewfinden.com/photography/ndxz-studio/install.php

It is the url that my c-panel is giving me for the file.. so, I don't know what's wrong! The permission for the file is 744

findo
UNITED KINGDOM
9 year(s) ago
Permalink Post

ah, sorry, it seems that while I can connect via ftp and my c-panle, I cannot actually load up any of my website at the moment..

axeloberg
UNITED STATES
9 year(s) ago
Permalink Post

Hi,
having problem with this... surprise surprise.
im just a simpel photographer and my knowledge with computer stretch only as far as adobe programs and fetch ftp. ;(
i emailed my provider dreamhost the questions that was suggested. the answers i got is in the text below.
i

I would like to install Indexhibit on my hosting account so I would
like to know if my current setup supports the following requirements:

- PHP4 or above
- MySQL 3.23 or above
- Apache hosted on Linux (or similar but Windows will not work)
- mod_rewrite enabled (optional)

If my current situation does not meet these requirements can you
switch me to a server that does? Are there any additional costs I
might incur doing this?

Yes, if these are the only requirements, the software should work just
fine on our servers.

I would like to install Indexhibit on my hosting account but I need to
know my database connection information. Is there a place inside the
control panel where I may either look this up and/or manage my
databases? Do you provide any tutorials to help me manage my databases?

Yup, in fact there is! All you need to do is go to "goodies->manage
mysql" in your panel and you can add a new database. You can then connect
using the settings you create for the database.

Once I know my database name, database user name, database password
and database host I can then easily install Indexhibit on my own.

Yup, just create one and you should be all set! If you need help with
anything else, just let me know :)!

installed everything the way it supposed to be install, I set indexhibitv070e as my initial folder as /indexhibitv070e
. then i emailed my provider dreamhost the questions that was suggested. the answers i got is in the text below. still dont work
i tried to set just www.axeloberg.com as the intial folder.
still dont work. any help is highly appreciated

axeloberg
UNITED STATES
9 year(s) ago
Permalink Post

now it works wihi!

emuneck
UNITED KINGDOM
9 year(s) ago
Permalink Post

I am also getting the message below, when I type in http://www.subiacophotography.co.uk/ndxz-studio/install.php

Not Found
The requested URL /ndxz-studio/install.php was not found on this server.

When I first tried it, it worked and took me to the language page but when I got to the the part where I had to fill out the fields I realised I didn't have an SQL database set up. So I went back and did this so I would have the information below:
- database host
- database name
- database username
- database password
The problem now is that I can't get back I just Keep getting the 404 not found message.

My web host has tried the link and told me that they are going straight to the language page and suggested that I clean my cache. This hasn't helped either.

What should I do?

Thanks,

Mark

Pat_And_Trevor
UNITED KINGDOM
9 year(s) ago
Permalink Post


Hello,

I've uploaded the downloaded folder to my root folder and changed all correct permissions to 777, but when typing in http://www.patandtrevor.com/indexhibitv070c/ndxz-studio/install.php to firefox this error message comes up>

Not Found
The requested URL /ndxz-studio/install.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.37 Server at www.patandtrevor.com Port 80

Is it to do with this Error folder i have on my server?

Any suggestions?

Cheers,
Joe.

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

It's here. But your server doesn't run PHP...ask your host about that.

Pat_And_Trevor
UNITED KINGDOM
9 year(s) ago
Permalink Post

Fantastic. I'll chase them up on PHP.

guineapig1
AUSTRALIA
9 year(s) ago
Permalink Post

Hi,

I'm having the same problem with the 404 message. I have read through the whole thread and can't seem to solve it. I uploaded the content of the 'inexhibit070e' folder to my root folder 'htdocs' and I'm getting any love.

Also incase it means anything, earlier I had trouble getting access to my ftp server and when I asked my provider I received this response:


Once the delegation is complete, the server will be: kleimeyer.com.au
At the moment, the ftp server is rfbf.com.au, with the user details I sent just before.

I have been trying to access:
http://www.kleimeyer.com.au/ndxz-studio/install.php
and
http://www.rfbf.com.au/ndxz-studio/install.php

Cheers,
Carla

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

it says you need to wait. It's a hosting issue.

ovalle
UNITED STATES
9 year(s) ago
Permalink Post

I was wondering if someone can give me a hand. I'm trying to set indexhibit up but I completely lost. I have followed the install instructions word for word and still get the following message: 404 Not Found The requested URL /indexhibitv070e/ndxz-studio/install.php was not found on this server.

My web host gave me the following note: IMP Note: Please upload all your website data inside the "web" folder.

So I placed the entire "indexhibitv070e" folder in my "web" folder via ftp. After changing all the permissions I still get the error. I don't know what I am doing wrong. I am trying to access: http://www.olivervalle.com/web/indexhibitv070e/ndxz-studio/install.php

Any help or direction would be greatly appreciated.

Cheers
Oliver

ovalle
UNITED STATES
9 year(s) ago
Permalink Post

Additionally on the above error it says this: Apache/2.2.3 (Red Hat) Server at olivervalle.com Port 80

I'm not sure what that means.

Thank you.

Oliver

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Ask your host...we don't know where your files go on the server nor can we guess. If they aren't there, we don know.

sil
GERMANY
9 year(s) ago
Permalink Post

hi, sorry to bother you about that starters problem, I tried to find the solution in the formum, but didn`t,
I also get 404 not found and tried to get access
http://www.silegger.de/indexhibitv070e/ndxz-studio/install.php
and as suggested in the how to install
http://www.silegger.de/ndxz-studio/install.php
same 4040 appears
I would appreciate any further help
thanks a 1000x to answer similar questions

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

It's not really possible for us to guess where your files are...it's not an Indexhibit issue.

If you can't find them ask your host to help you.

Nadiu82
ARGENTINA
9 year(s) ago
Permalink Post

Hi, I´m having the same problem here, I read evertyhing here int he forum and tried it, but got nothing.
I just wanted to know if there is something wrong I'm doing or I have to contact the hosting people to change something ( please guide me about what I need to ask)

the page I´m trying to access is:

http://urda.com.ar/public_html/indexhibitv070e/ndxz-studio/install.php

and I get:

-------------------

The requested URL /public_html/indexhibitv070e/ndxz-studio/install.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.37 Server at urda.com.ar Port 80

----------------

Here I post my hosting account info:

Operating system: Linux

Version: 2.6.18-92.1.22.el5

Apache    Apache/1.3.37 (Unix)

PHP (default)    4.4.4

PHP (alternate) 5.2.0

MySQL 5.0.45

Perl    5.8.8

hope you can help, thanks a lot!

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Ask your webhost to show you were to upload files...they are nowhere to be found. This isn't a problem with Indexhibit.

arsondpi
GREECE
9 year(s) ago
Permalink Post

Edit:

Do a web search on public_html to understand what it is and as Vaska says above it seems you haven't uploaded the contents of the folder...

Sorry vaska - I had a mini accident with my bicycle last night and my head must have been shaken and stirred...

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Arson...you see it there? I don't see it there...???

Nadiu82
ARGENTINA
9 year(s) ago
Permalink Post

'I really couldn't figure it out (you know my knowledge about all these stuff is zero) .... but I've emailed my hosting and they told me to try
http://urda.com.ar/ndxz-studio/install.php
and well... it works !!
so thanks anyway!!

paulbarbato
UNITED STATES
9 year(s) ago
Permalink Post

i have read ALL 47 post and nothing applies to my 404 issue, can anybody lend a hand?

www.laylagirl.com

hard to believe i was once a math professor at yale....

anyone..helpp?

Vaska A
UNITED STATES
9 year(s) ago
Permalink Post

Permissions problem most likely. Ask your webhost if they see something that is preventing traffic from seeing things on your site.

russellpohl
UNITED STATES
9 year(s) ago
Permalink Post

Same problem here.

http://www.russellpohl.com/ndxz-studio/install.php

I put only the contents folders into the main folder, then tried the "php_uploads" folder, then tried the "stats folder". None of these have worked. What other folder could be the root folder?

Showing 1 - 50 of 191 posts in Forum » Customize » 404 not found
 

This thread has been closed, thank you.