Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

XX check config

 

Indexhibit version: 2.0
Thread is not resolved.

Mikna
DENMARK
2 year(s) ago
Permalink Post

I am trying to set up indexhibit on my website: piscine.dk but can only get to step 2 (database server address, database name, database username, database password) where I get the message: XX check config

The domain is hosted at Dreamhost and I have been in touch with them regarding the MySQL database i set up for it, which they say is working perfectly fine.

I have uploaded the indexhibit files (not the mainfolder, but the folders and files within) to my root directory in my FTP (I am using Transmit).

I have changed the permissions from 755 to 777.

I put in the following:

database server address: miknat1.piscine.dk
database name: piscine_data
database username: miknat1
database password: (I have triple checked; it is correct)
database append: andxzbt_ (autofilled by indexhibit)

I have previously created two websites through indexhibit, and have never encountered any problems with installing and setting up indexhibit.

I would be very happy if someone could help me solve this.

Best,
Mikkeline

giuliacastelli
ITALY
2 year(s) ago
Permalink Post

I don't know why but it says that my "files" folder and the two folders inside of it are not ok even if they are in the root directory and they are 777. Could someone please help me? I really don't know what to do!

Showing 1 - 2 of 2 posts in Forum » Installation » XX check config
 

This thread has been closed, thank you.