Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Update - content ndxz-studio lost (@@@@!!@@@@)

 

Indexhibit version: 2.0
Thread is not resolved.

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

Just upgrades to the new version (after purchase).
I tried the option Vasca suggested to copy the install.php file into ndxz-studio...instead of the upgrade.php file (which did not work for me). Content of ndxz-studio got lost and replaced with @@@@!!@@@@ symbol? I'm lost...

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

After refreshing...symbol is gone, but content of ndxz-studio is still lost. I do hope to upgrade to the new version. My website is down...and hopefully not ruined.
Thanks for helping me out! Kristof

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

What is your website?

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

Thanks Vaska for contacting me.
kristofvaes.be
I'll stay close to my PC

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

I'm currently awaiting a response from my hosting provider. For some reason I cannot login to the FTP content of kristofvaes.be anymore.
I did make a backup during the initial phase of the setup: indexhibit_backup_20120621.sql
Maybe this can help? Thanks

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

That's a permissions issue...very strange.

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

I did change the permission settings to 755 (for folders as mentioned)...no success.
I have three other websites running on that dreamhost server and they all work fine...just that one became unaccessible while I was messing with the permission settings. Getting access to that FTP content is probably beyond your powers...with all respect :-)
I hope my provider gets in contact with me soon.
I'll be back online within 11 hours...thanks for getting back to me somewhere soon.
Greetings from Belgium

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

Dear Vaska...it has taken me some time and unfortunately I had to grab to the radical means. I emptied my ftp-qerver and sql database.
I copied all the new install files to the ftp-server...and I restored the old database sql database (not sure that was the correct thing to do?). When I try to acces ndxz-studio he informs me that there is no database present?
Any tips on how to resolve this issue?
Thanks for your help...I hope to start with a blank page soon and try out the new-indexhibit.

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

Got a little bit further in the process. Managed to do an installation of the database...or at least the installation procedure went on. 'htaccess' still has a problem? Got as far as my login and password??? Apparently those changed...and I used all my attempts. My e-mail seems to be invalid? Would it be possible to provide a new login and password for k.vaes@telenet.be
...and if possible to check if my new setup has been successful?
Thanks a lot.
Kristof

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

Send me a note and I'll sort it out.

contact at indexhibit dot org

;)

miamivaes
BELGIUM
5 year(s) ago
Permalink Post

Thanks for all the support and thanks again for fixing my site...I'll be back on track with an improved site soon!
Good luck with the indexhibit platform!

 

This thread has been closed, thank you.