Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Updating themes and exhibit formats for Indexhibit 2

 

Indexhibit version: 2.0
Thread is resolved.

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

So I made the leap to install Version 2.0 and it's all gone fine until now I'm at the step of Updating the themes and exhibit formats. At the moment my site isn't displaying any of my old projects but I'm assuming that's due to me not completing this step yet.

My knowledge of any sort of code is so minimal but once I'm told then I'm fine. However I have absolutely no idea where I'm even supposed to edit these lines of code in order to update the themes and exhibit formats? What folder? What file?

Really need help on this! I need to get my website up and running pretty soon and as of right now it lacks any content.

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

And now when I login, all the projects have disappeared and no matter if I add a new one nothing changes, I'm thinking this is still due to my not completing the second step of the upgrade.

alemen A
ITALY
5 year(s) ago
Permalink Post

Hi! Have you tried the new upgrade script? indexhibit.org/forum/thread/15690/ It helps you maintaining your old projects.
It's a beta right now, but works fine and Vaska will release it very soon.

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

Ok now I have a new problem but still the same.

Before I got your reply I thought I would just start from scratch so I just deleted the old website and followed the steps for a new installation. But I still get the same problem and weirdly enough in the place were you can add projects etc. I still see all my old website projects. Again none of it is showing except for the About (which doesnt work) and the link to my blog (which does). Even when I attempt to add a new project or a new exhibit nothing shows up.

This is my site javaknees.com

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

javaknees.com

Best Answer!
alemen A
ITALY
5 year(s) ago
Permalink Post

I don't understand if you want to completely start from scratch or you want to upgrade your old website.
Anyway you started to have a new installation, so make sure you have a backup of your old site somewhere and then try to clean up even your database if you don't want to see your old projects (or if you have the possibility you can try to install in a new empty database). Then try to start a new installation and let's see how it goes.

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

Sorry Alemen I'm not being completely clear. I failed in the upgrade and also the backing up of my old site also wasn't working (I wasn't patient enough to explore why). I therefore deleted all the files for my old site using my FTP, which I was happy to do because it wasn't very designed and was looking to start from scratch anyways.

So at the moment I'm in the process of trying to sort a new installation which I explained as above is running in to some complications one of which is linked to my old site.

javaknees
UNITED KINGDOM
5 year(s) ago
Permalink Post

Thanks Alemen, I did a complete reinstall, deleting the old database and setting up a new one and that seems to work fine so thank you,

alemen A
ITALY
5 year(s) ago
Permalink Post

I'm happy to hear that, now begins the fun! :)

 

This thread has been closed, thank you.