Indexhibit
Index + Exhibit

Login:

Created by
Daniel Eatock
Jeffery Vaska
And You

Indexhibit was updated to version 2.1.4 on April 10, 2017.

Errors with either Upgrade or Clean Install

 

Indexhibit version: 2.0
Thread is resolved.

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

i am trying to update to V2 of the CMS and am running into a few errors.

when following the instructions for an upgrade, i get the following errors (on the screen where i choose the language)

Warning: ini_set() has been disabled for security reasons in /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/defaults.php on line 4

Warning: Cannot modify header information - headers already sent by (output started at /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/defaults.php:4) in /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/install.php on line 1089

after choosing the language and clicking the 'submit' button, the following errors appear on a white screen:

Warning: ini_set() has been disabled for security reasons in /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/defaults.php on line 4

Warning: Cannot modify header information - headers already sent by (output started at /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/defaults.php:4) in /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/install.php on line 70

Warning: Cannot modify header information - headers already sent by (output started at /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/defaults.php:4) in /www/zymichost.com/j/s/4/js41/htdocs/ndxzstudio/install.php on line 71

----

then, i tried to do a clean install and get the same error codes. i've restored my original site at jsolak.com

thank you for your help!

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

and i can't restore my site now. poopy.

arsondpi
GREECE
5 year(s) ago
Permalink Post

Have you shown this to your host? DId you contact them?

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

yes i have. they have a very poor support chat forum and the MODs kept responding with instructions for setting up Joomla. i will keep contacting them on it, but, can you verify that this is on the server end and not as a result of wrong file permissions, missing files, etc (something i did wrong)?

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

by the way, this is the link they keep sending me in chat:

For instructions on how to get Joomla to work please see zymic.com/forum/…

Vaska A
UNITED STATES
5 year(s) ago
Permalink Post

You are on free hosting, right?

arsondpi
GREECE
5 year(s) ago
Permalink Post

Another user had a similar problem earlier today: indexhibit.org/forum/thread/18097/

But hey - if you're not getting the help that you need and you're still paying good money for a hosting service what's the point? Switch/find a different hosting company that will be willing to help you out. As a customer not as a payer that gets automated responses instead of decent customer service...

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

vaska / arsondpi - absolutely agree. was only using free since i'm recently unemployed, but will be switching to your recommended gator hosting. i will follow your referral link, but how do i take you up on the offer to install the v2 site for me?

arsondpi
GREECE
5 year(s) ago
Permalink Post

If you sign up with one of our links we'll even install your site for you - but you need to make sure we are receiving the commission. Just send us a note via our contact page.

*from the Webhosting page (the email address is: support at indexhibit dot org)

jsolak
UNITED STATES
5 year(s) ago
Permalink Post

ok, just sent the request. thank you

Showing 1 - 10 of 10 posts in Forum » Upgrade » Errors with either Upgrade or Clean Install
 

This thread has been closed, thank you.